Software Compatibility Matrix between Unity Connection and CUCM

Answered Question
Mar 30th, 2012

I wan to upgrade my CUCM from  8.6.1.20000-1 to 8.6.2.20000-2.

My question is Could be able to just upgrade the CUCM and not the UNITY Connection?

Im planning to the Unity upgrade later.

any recommendation will be great

thanks

I have this problem too.
0 votes
Correct Answer by gapande about 3 years 1 month ago

CUCM 8.6.2 is compatible with CUEAC/CUBAC 8.6.2.11. Refer page 12 of following release notes

http://www.cisco.com/en/US/docs/voice_ip_comm/cucmac/arc/CUBDAC_Rel_Note8_6_2_11.pdf

http://www.cisco.com/en/US/docs/voice_ip_comm/cucmac/arc/CUEAC_Rel_Note8_6_2_11.pdf

HTH

GP.

Pls rate helpful posts !!

Correct Answer by Jaime Valencia about 3 years 1 month ago

Depends, if you're talking about a CUCMBE 5K the answer is no, you upgrade the whole system.

If they're standalone installs, then yes.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

Correct Answer by gapande about 3 years 1 month ago

Yes, you can. I presume your CUC is also 8.6.

HTH


GP.

Pls rate helpful posts by clicking on the stars below the post !!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Correct Answer
gapande Fri, 03/30/2012 - 09:54

Yes, you can. I presume your CUC is also 8.6.

HTH


GP.

Pls rate helpful posts by clicking on the stars below the post !!

alberto.douglas... Fri, 03/30/2012 - 09:57

my unity Connection is

Version 8.6.1.20000-109

alberto.douglas... Fri, 03/30/2012 - 09:58

Could you provide the documentation that show the CUCM could be a higher version than the unity COnnection in my case

gapande Fri, 03/30/2012 - 10:08

Sure, here all you need to ensure is the compatibility between CUCM & CUC version. Which is documented clearly here http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucsccpmtx.html#wp38791

CUCM & CUC compatibility is very simple.

GP.

Pls rate all helpful posts !!

alberto.douglas... Fri, 03/30/2012 - 10:09

thanks

alberto.douglas... Fri, 03/30/2012 - 09:55

The reason im doing this is because  Im

Installing Call   Manager version 8.6.2.20000-2 (to fix the CDR Database issue) but it  breaks CUEAC   "System Version: 8.6.1.9" (Administration Version: 8.6.1.158)

what would be the version for the CUEAC and for the CUBAC client that works with the cucm

8.6.2.20000-2. that im looking to upgrade?

thanks once again!



Correct Answer
gapande Fri, 03/30/2012 - 10:03

CUCM 8.6.2 is compatible with CUEAC/CUBAC 8.6.2.11. Refer page 12 of following release notes

http://www.cisco.com/en/US/docs/voice_ip_comm/cucmac/arc/CUBDAC_Rel_Note8_6_2_11.pdf

http://www.cisco.com/en/US/docs/voice_ip_comm/cucmac/arc/CUEAC_Rel_Note8_6_2_11.pdf

HTH

GP.

Pls rate helpful posts !!

Correct Answer
Jaime Valencia Fri, 03/30/2012 - 09:57

Depends, if you're talking about a CUCMBE 5K the answer is no, you upgrade the whole system.

If they're standalone installs, then yes.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

alberto.douglas... Fri, 03/30/2012 - 10:00

I got 1 CUCM and 1 Unity connection ( no clusters )

where can I see if the im running

CUCMBE 5K ?

rob.huffman Fri, 03/30/2012 - 10:11

Hi Alberto,

Supported Version Combinations for Cisco Unity Connection and Cisco Unified Communications Manager

Cisco Unity Connection 2.x and Later

Any version of Cisco Unity Connection 2.x or later is supported for use with any version of Cisco Unified CM 4.1(3) or later.

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucsccpmtx.html

Cheers!

Rob

alberto.douglas... Fri, 03/30/2012 - 10:12

Thanks

Actions

Login or Register to take actions

This Discussion

Posted March 30, 2012 at 9:52 AM
Stats:
Replies:11 Overall Rating:5
Views:2809 Votes:0
Shares:0
Tags: No tags.