DNS on PIX

Unanswered Question
Mar 31st, 2012

Hello,

I have a odd problems............if I want to go to my owa page using the dns name or external IP\DNS INSIDE my network I can never get to it.........if I put in the internal IP its fine - this is for all services internally, Im thinking it could be the PIX.

On the PIX when trying to get to the address I see this on the PIX:

Built inbound TCP connection 23988 for inside:192.168.1.110/59292 (192.168.1.110/59292) to identity:78.XX.XXX.XXX/443 (78.XX.XXX.XXX/443)

Teardown TCP connection 23988 for inside:192.168.1.110/59292 to identity:78.XX.XXX.XXX/443 duration 0:00:00 bytes 266 TCP Reset-I

Any suggestions?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
thomas.satafer.fan Sat, 03/31/2012 - 19:41

you can try if you can successfully tracer route to external IP or external DNS name of your server from the same point you perform above test or from your inside network.

if your trace route is successful, then i think the cause may be asymmetrical connection passing PIX.

harrisgirls Tue, 04/03/2012 - 17:06

When doing a trace route using the ip or dns every hoop times out........

harrisgirls Tue, 04/03/2012 - 17:48

please ignore this.

I added forward dns to my internal dns server and all working now!

cpembleton Tue, 04/03/2012 - 18:11

That would be correct.

You can't go through a pix to reach a service.  Not going to happen.  So if you confiugre a IP/port on "outside" you'll never be able to reach it comeing from the "Inside".

HTH

Actions

Login or Register to take actions

This Discussion

Posted March 31, 2012 at 6:06 PM
Stats:
Replies:5 Avg. Rating:
Views:273 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 15,007
2 8,155
3 7,745
4 7,088
5 6,742
Rank Username Points
140
80
78
69
40