Beginner needs help: Config 877 Router

Unanswered Question
Mar 31st, 2012

Hello,

OK, so I am a beginner. I have an 877 that has been reset with the reset button and now I want to connect to it using my web browser or cisco config pro.

I cannot find it on my network. I can connect to it with a console cable, but I cannot find where to set the internal IP address of the puppy. Also, I don't seem to be able to set another username (default cisco/cisco gets me in with PuTTY but I can't seen to add another user).

Simple language help please. Once I get into it with the config pro I should be ok - it's that first step that I can't master.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Biggles991 Sun, 04/01/2012 - 02:52

OK, I've got as far as adding a new user. It's the default IP address that's biting me now. I cannot navigate to 10-10-10-1 on my network because it's on 192 168 5 xxx domain and rejects 10 10 10 1 . How do I change the router to 192 168 5 xxx?

johnlloyd_13 Sun, 04/01/2012 - 16:59

Hi Bevan,

Could you configure 192.168.5.x under SVI VLAN 1 via CLI?

interface vlan1

ip address 192.168.5.x

Were you able to setup CCP successfully? You would need a minimum router config via CLI to get this running.

Sent from Cisco Technical Support iPhone App

johnlloyd_13 Sun, 04/01/2012 - 18:20

that's great news and i'm glad it worked for you! please rate useful post and marked this thread as resolved. thanks!

Actions

This Discussion

Related Content