Speed Dial / Redial not displaying called number until connected.

Unanswered Question
Apr 1st, 2012

Hello,

At the moment when I press redial, or select my speed dial, the phone does not show the number called until it actually connects / the first ring-back tone.

Is there a way to change this behaviour?

Phone: 7960.

CUCME 8.5.

Regards

Felix

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gapande Sun, 04/01/2012 - 20:18

Felix,

What is the firmware type ( SCCP or SIP ) & version running in 7960 ?

I'd first try upgrading the firmware & see if it helps fixing such cosmetic issue. Latest firmwares can be downloaded from here ( choose the protocol type SCCP or SIP to proceed further ).

HTH


GP.

Pls rate helpful posts by clicking on stars below the post !!

ronpatel Sun, 04/01/2012 - 21:06

Hi,

Is it happening to 7960 phones only. Because CME will not display the called number when redialing until the CME sends "alerting" to the calling side. Which means that the other side is ringing which is when users see the redialed number.

What you are seeing it correct way of working.

Regards

Ronak Patel

Please rate helpful posts by clicking on stars below the answer

Felix Sarayar Sun, 04/01/2012 - 21:12

Thanks for the replies

@Ronak: I have a feeling that this is expected behaviour as you mention Ronak.

@GP: SCCP 8.0.9. I don't have 7940 to compare, I'll upgrade to 8.1 SCCP to see what happens..

Actions

Login or Register to take actions

This Discussion

Posted April 1, 2012 at 6:13 PM
Updated April 1, 2012 at 6:16 PM
Stats:
Replies:3 Overall Rating:
Views:453 Votes:0
Shares:0

Related Content

 

Discussions Leaderboard

Rank Username Points
1
rob.huffman
21,535
2
Paolo Bevilacqua
15,141
3
Chris Deren
11,304
4
Ayodeji oladipo...
9,335
5
William Bell
4,940
Rank Username Points
Terry Cheema
280
Marcelo Almeida...
174
Aman Soi
101
Vivek Batra
73
Aaron Harrison
71