Speed Dial / Redial not displaying called number until connected.

Unanswered Question
Apr 1st, 2012

Hello,

At the moment when I press redial, or select my speed dial, the phone does not show the number called until it actually connects / the first ring-back tone.

Is there a way to change this behaviour?

Phone: 7960.

CUCME 8.5.

Regards

Felix

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
gapande Sun, 04/01/2012 - 20:18

Felix,

What is the firmware type ( SCCP or SIP ) & version running in 7960 ?

I'd first try upgrading the firmware & see if it helps fixing such cosmetic issue. Latest firmwares can be downloaded from here ( choose the protocol type SCCP or SIP to proceed further ).

HTH


GP.

Pls rate helpful posts by clicking on stars below the post !!

ronpatel Sun, 04/01/2012 - 21:06

Hi,

Is it happening to 7960 phones only. Because CME will not display the called number when redialing until the CME sends "alerting" to the calling side. Which means that the other side is ringing which is when users see the redialed number.

What you are seeing it correct way of working.

Regards

Ronak Patel

Please rate helpful posts by clicking on stars below the answer

felixiipc Sun, 04/01/2012 - 21:12

Thanks for the replies

@Ronak: I have a feeling that this is expected behaviour as you mention Ronak.

@GP: SCCP 8.0.9. I don't have 7940 to compare, I'll upgrade to 8.1 SCCP to see what happens..

Actions

Login or Register to take actions

This Discussion

Posted April 1, 2012 at 6:13 PM
Stats:
Replies:3 Avg. Rating:
Views:431 Votes:0
Shares:0

Related Content

Discussions Leaderboard