MeetingPlace Video Issue

Unanswered Question
Apr 3rd, 2012

Hi,

I need your help because of have a problem with video in meeting place. I have a 9971 with one user and CUVA and IP Communicator with other user. Both user joined to meeting but the meeting place page never shows video window.

Any idea to solve this issue.

Regards.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
anchoudh Tue, 04/03/2012 - 19:18

Hi Fredy,

Please refer the "Table: Video Endpoints Compatible with Cisco Unified MeetingPlace Release 8.0 and HMS ",

" Table: Supported Video Formats" , "Table: Video Endpoints Compatible with Cisco Unified MeetingPlace Release 8.0 and EMS "  in the below link,

http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace_Release_8.0_--_Compatibility_Matrix_for_Cisco_Unified_MeetingPlace_Release_8.0

Us the below links in order to troubleshoot the Video issues,

http://www.cisco.com/en/US/docs/voice_ip_comm/meetingplace/8_5/english/administration/trbl_video.html

http://www.cisco.com/en/US/docs/voice_ip_comm/meetingplace/54/videointegration/administration/guide/54mpviag25.html

Hope it helps.

Anand

Please rate helpful posts !!

Fredy.Tafolla Wed, 04/04/2012 - 08:38

Hi anchoudh,

Ive checked the links that you mentioned, but video still not works. I have a meeting place 7.0 and i didnt have at this moment video blade for the solution.

Did you know if with this enviroment the solutions should works?

Regards

Actions

Login or Register to take actions

This Discussion

Posted April 3, 2012 at 6:20 PM
Stats:
Replies:2 Avg. Rating:
Views:128 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 21,026
2 15,047
3 10,314
4 7,999
5 4,856
Rank Username Points
145
95
72
66
55