CME 9.0 sccp phones not registering. How to remove old license?

Unanswered Question
Apr 3rd, 2012

I have a 2921 router with IOS 15.2(2)T installed on it. Upon that I have installed CME version 9.0.

SRST is not used and this really is a standalone telephony router.

There are 7911, 7925 and some ATA devices which I want to register at this CME router.

None of the phones will register. I already debugged a lot of times and the phone is recieving the right files.

When I look at the license of UC i see the message "active but not in use".

On the phone iI see the message "max phone exceeded".

In the config there is standing:

max-ephone 100

max-dn 200

I did a lot of times "no create cnf-files" and then "create cnf-files"

I need a very fast solution because this must be fixed within 20 hours.

Is there a way to completely remove the old license so that I can install the new license which I recieved from Cisco?

Thanks in advance,

Best Regards,

Ruben

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
CSCO11256353 Tue, 04/03/2012 - 23:37

can you post "show version" and "show telephony" output, so we can check furthur.

rubendehaas Wed, 04/04/2012 - 00:11

Hello,

Below the reqested information: show version, show telephony-service.

Regards,

Ruben

CCME#show telephony-service
CONFIG (Version=9.0)
=====================
Version 9.0
Max phoneload sccp version 17
Max dspfarm sccp version 18
Cisco Unified Communications Manager Express
For on-line documentation please see:

protocol mode default
ip source-address 192.168.140.1 port 2000 strict-match
ip qos dscp:
ef (the MS 6 bits, 46, in ToS, 0xB8) for media
cs3 (the MS 6 bits, 24, in ToS, 0x60) for signal
af41 (the MS 6 bits, 34, in ToS, 0x88) for video
default (the MS 6 bits, 0, in ToS, 0x0) for serviceservice directed-pickup
max-ephones 20
max-dn 40
max-conferences 8 gain -6
dspfarm units 0
dspfarm transcode sessions 0
conference software
privacy
no privacy-on-hold
hunt-group report delay 1 hours
hunt-group logout DND
max-redirect 10
cnf-file location: system:
cnf-file option: PER-PHONE-TYPE
network-locale[0] US (This is the default network locale for this box)
network-locale[1] US
network-locale[2] US
network-locale[3] US
network-locale[4] US
user-locale[0] US (This is the default user locale for this box)
user-locale[1] US
user-locale[2] US
user-locale[3] US
user-locale[4] US
srst mode auto-provision is OFF
srst ephone template is 0
srst dn template is 0
srst dn line-mode single
time-format 12
date-format mm-dd-yy
timezone 0 Greenwich Standard Time
no transfer-pattern is configured, transfer is restricted to local SCCP phones only.
keepalive 30 auxiliary 30
timeout interdigit 10
timeout busy 10
timeout ringing 180
timeout transfer-recall 0
timeout ringin-callerid 8
timeout night-service-bell 12
caller-id name-only: enable
web admin system name Admin
web admin customer name Customer
edit DN through Web: disabled.
edit TIME through web: disabled.
background save interval 10 minutes
Log (table parameters):
max-size: 150
retain-timer: 15
create cnf-files version-stamp Jan 01 2002 00:00:00
transfer-system full-consult
transfer-digit-collect new-call
local directory service: enabled.
Extension-assigner tag-type ephone-tag.

CCME#

CCME#show version
Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.2(2)T1, RELEASE SOFTWARE (fc1)
Technical Support:
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Wed 29-Feb-12 20:40 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M9, RELEASE SOFTWARE (fc1)

CCME uptime is 13 hours, 23 minutes
System returned to ROM by reload at 00:00:26 UTC Sat Apr 20 1901
System restarted at 00:01:49 UTC Sat Apr 20 1901
System image file is "flash0:c2900-universalk9-mz.SPA.152-2.T1.bin"
Last reload type: Normal Reload
Last reload reason: Reload Command

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

If you require further assistance please contact us by sending email to

Cisco CISCO2921/K9 (revision 1.0) with 483328K/40960K bytes of memory.
Processor board ID FCZ1446208S
3 Gigabit Ethernet interfaces
1 terminal line
12 Voice FXO interfaces
2 Voice FXS interfaces
DRAM configuration is 64 bits wide with parity enabled.
255K bytes of non-volatile configuration memory.
254464K bytes of ATA System CompactFlash 0 (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device# PID SN
-------------------------------------------------
*0 CISCO2921/K9 XXXXXXXXXX

Technology Package License Information for Module:'c2900'

-----------------------------------------------------------------
Technology Technology-package Technology-package
Current Type Next reboot
------------------------------------------------------------------
ipbase ipbasek9 Permanent ipbasek9
security None None None
uc uck9 Permanent uck9
data None None None

Configuration register is 0x2102

CCME#

CSCO11256353 Wed, 04/04/2012 - 00:42

have you defined the ip address of CUCME as option 150 in you DHCP scope.

you can also do debug tftp events and check if there is any issue related to that.

HTH

rubendehaas Wed, 04/04/2012 - 00:46

Hello CSC011256353,

Yes the option 150 is there and the phones can find the tftp server. I have putted the debug tftp events and debug tftp packets on.  I see the messages coming in the router when a phone boots.

I see the messages coming in repeatedly because the phone is not registering and starts the process again and again.

I am searching for a sloution to remove the old license and put the new one in.

Thank you,

Regards,

Ruben

ronpatel Wed, 04/04/2012 - 00:50

Hi

CME do not require any license to upload. They are paper license and not to be uploaded on to the router.

Have you accepted EULA in the router. After EULA acceptance please reload the router.

Also please share sh run of the router to see what is the problem.

regards

Ronak Patel

Please rate helpful posts.

rubendehaas Wed, 04/04/2012 - 00:53

Hi Ronak,

Could you explain me the procedure to accept the EULA in the router?

What do I exactly need to do?

Do I need to do this every time the router reboots?

Regards,

Ruben

rubendehaas Thu, 04/12/2012 - 02:03

Hello Ronak,

Apologies for my late reply.

On the bottom of this message you will find the show run.

I was able to remove the old license and put in a new license.

Now the uck9 license shows: "active,in use" but the phones are still not registering at all.

The message "Max phone exceeded" and "rejected" stays on the phone and the phone keeps repeatedly try to register again. It is in a regsiter/reject loop.

Regards,

Ruben

#### Show run ####

CME#sh run
Building configuration...


Current configuration : 6791 bytes
!
! Last configuration change at 12:34:47 UTC Sun Apr 28 1901 by admin
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname XXXX
!
boot-start-marker
boot-end-marker
!
!
no logging console
!
no aaa new-model
!
no ipv6 cef
!
!
!
!
!
ip domain name XXXXX
ip cef
multilink bundle-name authenticated
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
!
!
!
license udi pid CISCO2921/K9 sn XXXXXXXXX
license accept end user agreement
license boot module c2900 technology-package uck9
hw-module pvdm 0/0
!
!
!
username XXXXXX
username XXXXXX
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description XXXXX
ip address XXXXX
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
no ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
!
ip route 0.0.0.0 0.0.0.0 XXXXXXX
!
!
!
tftp-server flash:/LOCALES/EN-US/CME-locale-en_US-English-8.8.2.4.tar.cfg alias English_United_States/CME-locale-en_US-English-8.8.2.4.tar.cfg
tftp-server flash:/LOCALES/EN-US/g3-tones.xml alias English_United_States/g3-tones.xml
tftp-server flash:/GUI/admin_user.html alias admin_user.html
tftp-server flash:/GUI/admin_user.js alias admin_user.js
tftp-server flash:/GUI/CiscoLogo.gif alias CiscoLogo.gif
tftp-server flash:/GUI/Delete.gif alias Delete.gif
tftp-server flash:/GUI/dom.js alias dom.js
tftp-server flash:/GUI/downarrow.gif alias downarrow.gif
tftp-server flash:/GUI/ephone_admin.html alias ephone_admin.html
tftp-server flash:/GUI/logohome.gif alias logohome.gif
tftp-server flash:/GUI/normal_user.html alias normal_user.html
tftp-server flash:/GUI/normal_user.js alias normal_user.js
tftp-server flash:/GUI/Plus.gif alias Plus.gif
tftp-server flash:/GUI/sxiconad.gif alias sxiconad.gif
tftp-server flash:/GUI/Tab.gif alias Tab.gif
tftp-server flash:/GUI/telephony_service.html alias telephony_service.html
tftp-server flash:/GUI/uparrow.gif alias uparrow.gif
tftp-server flash:/GUI/xml.template alias xml.template
tftp-server flash:/GUI/xml-test.html alias xml-test.html
tftp-server flash:/MOH/music-on-hold.au alias music-on-hold.au
tftp-server flash:/PHONES/7906_7911/term06.default.loads alias term06.default.loads
tftp-server flash:/PHONES/7906_7911/term11.default.loads alias term11.default.loads
tftp-server flash:/PHONES/7925/APPSH-1.4.1SR1.SBN alias APPSH-1.4.1SR1.SBN
tftp-server flash:/PHONES/7925/CP7925G-1.4.1SR1.LOADS alias CP7925G-1.4.1SR1.LOADS
tftp-server flash:/PHONES/7925/GUIH-1.4.1SR1.SBN alias GUIH-1.4.1SR1.SBN
tftp-server flash:/PHONES/7925/JSYSH-1.4.1SR1.SBN alias JSYSH-1.4.1SR1.SBN
tftp-server flash:/PHONES/7925/JUIH-1.4.1SR1.SBN alias JUIH-1.4.1SR1.SBN
tftp-server flash:/PHONES/7925/SYSH-1.4.1SR1.SBN alias SYSH-1.4.1SR1.SBN
tftp-server flash:/PHONES/7925/TNUXH-1.4.1SR1.SBN alias TNUXH-1.4.1SR1.SBN
tftp-server flash:/PHONES/7925/TNUXRH-1.4.1SR1.SBN alias TNUXRH-1.4.1SR1.SBN
tftp-server flash:/PHONES/7925/WLANH-1.4.1SR1.SBN alias WLANH-1.4.1SR1.SBN
tftp-server flash:/RINGTONES/Analog1.raw alias Analog1.raw
tftp-server flash:/RINGTONES/Analog2.raw alias Analog2.raw
tftp-server flash:/RINGTONES/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/RINGTONES/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/RINGTONES/Bass.raw alias Bass.raw
tftp-server flash:/RINGTONES/CallBack.raw alias CallBack.raw
tftp-server flash:/RINGTONES/Chime.raw alias Chime.raw
tftp-server flash:/RINGTONES/Classic1.raw alias Classic1.raw
tftp-server flash:/RINGTONES/Classic2.raw alias Classic2.raw
tftp-server flash:/RINGTONES/ClockShop.raw alias ClockShop.raw
tftp-server flash:/RINGTONES/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/RINGTONES/Drums1.raw alias Drums1.raw
tftp-server flash:/RINGTONES/Drums2.raw alias Drums2.raw
tftp-server flash:/RINGTONES/FilmScore.raw alias FilmScore.raw
tftp-server flash:/RINGTONES/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/RINGTONES/Jamaica.raw alias Jamaica.raw
tftp-server flash:/RINGTONES/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/RINGTONES/MusicBox.raw alias MusicBox.raw
tftp-server flash:/RINGTONES/Piano1.raw alias Piano1.raw
tftp-server flash:/RINGTONES/Piano2.raw alias Piano2.raw
tftp-server flash:/RINGTONES/Pop.raw alias Pop.raw
tftp-server flash:/RINGTONES/Pulse1.raw alias Pulse1.raw
tftp-server flash:/RINGTONES/Ring1.raw alias Ring1.raw
tftp-server flash:/RINGTONES/Ring2.raw alias Ring2.raw
tftp-server flash:/RINGTONES/Ring3.raw alias Ring3.raw
tftp-server flash:/RINGTONES/Ring4.raw alias Ring4.raw
tftp-server flash:/RINGTONES/Ring5.raw alias Ring5.raw
tftp-server flash:/RINGTONES/Ring6.raw alias Ring6.raw
tftp-server flash:/RINGTONES/Ring7.raw alias Ring7.raw
tftp-server flash:/RINGTONES/RingList.xml alias RingList.xml
tftp-server flash:/RINGTONES/Sax1.raw alias Sax1.raw
tftp-server flash:/RINGTONES/Sax2.raw alias Sax2.raw
tftp-server flash:/RINGTONES/Vibe.raw alias Vibe.raw
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
voice-port 0/3/0
!
voice-port 0/3/1
!
voice-port 0/3/2
!
voice-port 0/3/3
!
!
!
!
!
!
mgcp profile default
!
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
max-ephones 100
max-dn 200
ip source-address XXXXXX port 2000
system message XXXXX
cnf-file location flash:
user-locale US load CME-locale-en_US-English-8.8.2.4.tar
load 7911 SCCP11.9-2-1S.loads
load 7925 CP7925G-1.4.1SR1
load ata ATA030204SCCP090202A.zup
time-zone 23
time-format 24
date-format dd-mm-yy
max-conferences 9 gain -6
call-park system redirect
moh "music-on-hold.au"
web admin system name admin secret 5 XXXXXXX
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern .T
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn  1  dual-line
number 200
label 200
description XXXXXX
name XXXXXX
!
!
ephone  1
mac-address XXXXXXX
type 7911
!
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
exec-timeout 60 0
login local
transport input telnet ssh
line vty 5 15
exec-timeout 60 0
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

ronpatel Thu, 04/12/2012 - 02:27

HI

Have you reloaded the router.

Send me sh license and show license detail cme-srst

Regards

Ronak Patel

Please rate all helpful posts by clicking stars below the answer.

Actions

Login or Register to take actions

This Discussion

Posted April 3, 2012 at 10:47 PM
Stats:
Replies:9 Avg. Rating:
Views:1163 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard