×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Problem whit cisco 2921 + EVM-HD-8FXS/DID whit CUCM

Unanswered Question
Apr 4th, 2012
User Badges:

Hello everyone.


I have the following problem that I am not able to resolve. I define a new connection BRI.


I can make calls seamlessly between the Cisco Unified Communications Manager (version: 8.5.1.10000-26) and Cisco 2921 (CISCO2921-V/K9).

But when you receive calls from BRI Cisco receives the call but the Cisco Unified Communications Manager does not tranfere for Ext


And I can not understand why. In other BRI interfaces do not have this problem.


This configuration here that I'm using.


Current configuration : 17238 bytes

!

! Last configuration change at 18:02:34 PORT Mon Apr 2 2012 by admin

! NVRAM config last updated at 18:02:56 PORT Mon Apr 2 2012 by admin

! NVRAM config last updated at 18:02:56 PORT Mon Apr 2 2012 by admin

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname  <<omitted>>

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

enable secret 5  <<omitted>>

!

aaa new-model

!

!

aaa authentication login default none

aaa authentication login <<omitted>>

aaa accounting connection h323 start-stop group radius

!

!

!

!

!

aaa session-id common

clock timezone PORT 0 0

clock summer-time PORT recurring last Sun Mar 1:00 last Sun Oct 1:00

network-clock-participate slot 1

network-clock-participate wic 0

network-clock-participate wic 1

network-clock-participate wic 2

network-clock-participate wic 3

network-clock-select 1 BRI0/0/0

network-clock-select 2 BRI0/1/0

network-clock-select 3 BRI0/2/0

network-clock-select 4 BRI0/3/0

!

no ipv6 cef

ip source-route

ip cef

!

!

!

!

!

no ip domain lookup

ip domain name  <<omitted>>

multilink bundle-name authenticated

!

!

!

!

isdn switch-type basic-net3

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed- <<omitted>>

enrollment selfsigned

subject-name cn= <<omitted>>

revocation-check none

rsakeypair TP-self-signed- <<omitted>>

!

!

crypto pki certificate chain  <<omitted>>

<<omitted>>

      quit

voice-card 0

dsp services dspfarm

!

!

voice call send-alert

voice call disc-pi-off

voice call carrier capacity active

voice rtp send-recv

!

voice service voip

no ip address trusted authenticate

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw

h323

modem passthrough nse codec g711ulaw

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g729r8

!

voice class h323 1

  h225 timeout tcp establish 5

!

!

!

!

voice translation-rule 1

rule 1 /^21 <<omitted>>/ /21 <<omitted>>/

rule 2 /^21 <<omitted>>/ /21 <<omitted>>/

rule 3 /^21 <<omitted>>/ /21 <<omitted>>/

!

voice translation-rule 2

rule 1 /^21 <<omitted>>/ /21 <<omitted>>/

rule 2 /^21 <<omitted>>/ /21 <<omitted>>/

rule 3 /^21 <<omitted>>/ /21 <<omitted>>/

rule 4 /^21 <<omitted>>/ /21 <<omitted>>/

rule 5 /^21 <<omitted>>/ /21 <<omitted>>/

rule 6 /^21 <<omitted>>/ /21 <<omitted>>/

!

voice translation-rule 3

rule 1 /^21 <<omitted>>/ /21 <<omitted>>/

rule 2 /^21 <<omitted>>/ /21 <<omitted>>/

rule 3 /^21 <<omitted>>/ /21 <<omitted>>/

!

voice translation-rule 4

rule 1 /^0/ /400/

rule 2 /^/ /21 <<omitted>>/

!

voice translation-rule 5

rule 1 /^21 <<omitted>>/ /21 <<omitted>>/

rule 2 /^21 <<omitted>>/ /21 <<omitted>>/

rule 3 /^21 <<omitted>>/ /21 <<omitted>>/

!

voice translation-rule 11

rule 1 /.*/ /21 <<omitted>>/

!

voice translation-rule 12

rule 1 /^21 <<omitted>>/ /21 <<omitted>>/

rule 2 /.*/ /21 <<omitted>>/

!

voice translation-rule 13

rule 1 /.*/ /21 <<omitted>>/

!

voice translation-rule 14

rule 1 /.*/ /21 <<omitted>>/

!

voice translation-rule 15

rule 1 /.*/ /21<<omitted>>/

!

voice translation-rule 21

rule 1 /^./ /0&/

!

voice translation-rule 22

rule 1 /^./ /0&/

!

voice translation-rule 25

rule 1 /^./ /0&/

|

voice translation-rule 23

rule 1 /^./ /0&/

!

voice translation-rule 24

rule 1 /^./ /0&/

!

voice translation-rule 32

rule 1 /^212104974/ /21 <<omitted>>/

rule 2 /.*/ /212104975/

!

!

voice translation-profile INLINE_EMPA

translate calling 22

translate called 2

!

voice translation-profile INLINE_EMPB

translate calling 23

translate called 3

!

voice translation-profile INLINE_EMPC

translate calling 25

translate called 5

!

voice translation-profile INLINE_EMPE

translate calling 24

translate called 4

!

voice translation-profile INLINE_EMPD

translate calling 21

translate called 1

!

voice translation-profile OUTLINE_EMPA

translate calling 12

!

voice translation-profile OUTLINE_EMPA_NT_FAX

translate calling 32

!

voice translation-profile OUTLINE_EMPB

translate calling 13

!

voice translation-profile OUTLINE_EMPC

translate calling 15

!

voice translation-profile OUTLINE_EMPE

translate calling 14

!

voice translation-profile OUTLINE_EMPD

translate calling 11

!

!

license udi pid CISCO2921/K9 sn  <<omitted>>

hw-module pvdm 0/0

!

hw-module sm 1

!

!

!

username admin privilege 15 password 0  <<omitted>>

!

redundancy

!

!

ip ssh time-out 60

ip ssh authentication-retries 2

!

class-map match-all Voz

match access-group 100

!

!

policy-map QoS

class Voz

  priority 200

  set precedence 5

class class-default

  fair-queue

!

gw-accounting aaa

attribute acct-session-id overloaded

acct-template callhistory-detail

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address  <<omitted>> 255.255.0.0

ip access-group BLOCK in

load-interval 30

duplex auto

speed auto

h323-gateway voip interface

h323-gateway voip bind srcaddr  <<omitted>>

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/2

description $ES_LAN$

no ip address

shutdown

duplex auto

speed auto

!

interface BRI0/0/0

description  EMPD N:

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI0/0/1

description Ecotel EMPD N:

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI0/1/0

description  EMPA N:

no ip address

isdn switch-type basic-net3

isdn tei-negotiation first-call

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI0/1/1

description  EMPA N:

no ip address

isdn switch-type basic-net3

isdn tei-negotiation preserve

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI0/2/0

description  EMPB N:

no ip address

isdn switch-type basic-net3

isdn tei-negotiation preserve

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI0/2/1

description  Ecotel EMPB N:

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

interface BRI0/3/0

description  EMPE N:

no ip address

isdn switch-type basic-net3

isdn tei-negotiation preserve

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI0/3/1

description  Ecotel EMPA N

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

interface BRI1/0

description B EMPC N:

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI1/1

description  Ecotel EMPE N:

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

interface BRI1/2

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

interface BRI1/3

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

interface BRI1/4

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

interface BRI1/5

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

interface BRI1/6

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

interface BRI1/7

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip rtcp report interval 500

!

ip access-list extended BLOCK

deny   ip any host <<omitted>>

deny   ip any host <<omitted>>

deny   ip any host <<omitted>>

deny   ip any host <<omitted>>

permit ip any any

!

ip radius source-interface GigabitEthernet0/0

!

!

!

!

!

!

!

!

!

!

radius-server host <<omitted>> auth-port 1647

radius-server host <<omitted>> acct-port 1647

radius-server key <<omitted>>

radius-server vsa send accounting

!

!

!

control-plane

!

!

voice-port 0/0/0

translation-profile incoming INLINE_EMPD

translation-profile outgoing OUTLINE_EMPD

compand-type a-law

cptone PT

!

voice-port 0/0/1

compand-type a-law

cptone PT

!

voice-port 0/1/0

translation-profile incoming INLINE_EMPA

translation-profile outgoing OUTLINE_EMPA

compand-type a-law

cptone PT

!

voice-port 0/1/1

translation-profile incoming INLINE_EMPA

translation-profile outgoing OUTLINE_EMPA_NT_FAX

compand-type a-law

cptone PT

!

voice-port 0/2/0

translation-profile incoming INLINE_EMPB

translation-profile outgoing OUTLINE_EMPB

compand-type a-law

cptone PT

!

voice-port 0/2/1

translation-profile incoming INLINE_EMPB

translation-profile outgoing OUTLINE_EMPB

compand-type a-law

cptone PT

description Ligacao Acesso GSM

bearer-cap Speech

!

voice-port 0/3/0

translation-profile incoming INLINE_EMPE

translation-profile outgoing OUTLINE_EMPE

compand-type a-law

cptone PT

!

voice-port 0/3/1

translation-profile incoming INLINE_EMPA

translation-profile outgoing OUTLINE_EMPA

compand-type a-law

cptone PT

description Ligacao Acesso GSM

bearer-cap Speech

!

voice-port 1/0/0

compand-type a-law

cptone PT

!

voice-port 1/0/1

compand-type a-law

cptone PT

!

voice-port 1/0/2

compand-type a-law

cptone PT

!

voice-port 1/0/3

compand-type a-law

cptone PT

!

voice-port 1/0/4

compand-type a-law

cptone PT

!

voice-port 1/0/5

compand-type a-law

cptone PT

!

voice-port 1/0/6

compand-type a-law

cptone PT

!

voice-port 1/0/7

compand-type a-law

cptone PT

!

voice-port 1/0/8

translation-profile incoming INLINE_EMPC

translation-profile outgoing OUTLINE_EMPC

compand-type a-law

cptone PT

!

voice-port 1/0/9

compand-type a-law

cptone PT

!

voice-port 1/0/10

compand-type a-law

cptone PT

!

voice-port 1/0/11

compand-type a-law

cptone PT

!

voice-port 1/0/16

compand-type a-law

cptone PT

!

voice-port 1/0/17

compand-type a-law

cptone PT

!

voice-port 1/0/18

compand-type a-law

cptone PT

!

voice-port 1/0/19

compand-type a-law

cptone PT

!

ccm-manager music-on-hold

!

no mgcp package-capability res-package

no mgcp package-capability fxr-package

no mgcp timer receive-rtcp

!

mgcp profile default

!

!

dial-peer voice 1 pots

description +++++ Dial-peer +++++

incoming called-number .

direct-inward-dial

port 0/0/0

!

dial-peer voice 10 pots

description touchwise

destination-pattern 1T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/0/0

!

dial-peer voice 20 pots

description globalmove

preference 1

shutdown

destination-pattern 5T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/0

!

dial-peer voice 30 pots

description globaltemp

shutdown

destination-pattern 3T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/2/0

!

dial-peer voice 40 pots

description EMPE

destination-pattern 4T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/3/0

!

dial-peer voice 100 voip

preference 1

destination-pattern .

session target ipv4:10.35.2.1

voice-class codec 1 

no vad

!

dial-peer voice 21 pots

description globalmove

preference 2

shutdown

destination-pattern 5T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/1

!

dial-peer voice 101 voip

preference 2

destination-pattern .

session target ipv4:10.35.2.2

voice-class codec 1 

no vad

!

dial-peer voice 24 pots

description globalmove

preference 1

destination-pattern 59[1236].......

port 0/3/1

forward-digits 9

!

dial-peer voice 25 pots

description globalmove

preference 1

destination-pattern 500T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/0

!

dial-peer voice 26 pots

description globalmove

preference 2

destination-pattern 500T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/1

!

dial-peer voice 27 pots

description globalmove

preference 1

destination-pattern 5[123678]T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/0

!

dial-peer voice 28 pots

description globalmove

preference 2

destination-pattern 5[123678]T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/1

!

dial-peer voice 34 pots

description globalTemp

preference 1

destination-pattern 39[1236].......

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/2/1

forward-digits 9

!

dial-peer voice 35 pots

description globalTemp

preference 1

destination-pattern 300T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/2/0

!

dial-peer voice 37 pots

description globalTemp

preference 1

destination-pattern 3[123678]T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/2/0

!

dial-peer voice 14 pots

description empd

preference 1

destination-pattern 19386648.......

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/0/1

forward-digits 9

!

dial-peer voice 15 pots

description empd

preference 1

destination-pattern 19365483.......

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/0/1

forward-digits 9

!

dial-peer voice 16 pots

description empd

preference 1

destination-pattern 19341347.......

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/0/1

forward-digits 9

!

dial-peer voice 50 pots

description EMPC

destination-pattern 5T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 1/0/8

!

!

gateway

timer receive-rtp 1200

!

!

!

gatekeeper

shutdown

!

!

call-manager-fallback

max-conferences 4 gain -6

transfer-system full-consult

ip source-address 10.35.2.250 port 2000

max-ephones 100

max-dn 300

transfer-pattern 09........

transfer-pattern 02........

transfer-pattern 0.........

transfer-pattern 000T

transfer-pattern 4...

keepalive 10

time-format 24

date-format dd-mm-yy

shutdown

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

login authentication touchwise

transport input ssh

line vty 5 15

login authentication touchwise

transport input ssh

!

scheduler allocate 20000 1000

ntp master 5

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Wed, 04/04/2012 - 06:23
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

What is the BRI status?  "Sh isdn status"?

Can you post "debug isdn q931" and "debug voice dialpeer"


Chris

touchwise Thu, 04/05/2012 - 09:59
User Badges:
If t i "Translation Pattern Configuration" switch to another "Partition" existing or internal it works.
If change back for the new i create. It does not work.
So I must be some flaw  i made in Cisco Unified CM.


Actions

This Discussion

Related Content