LMS41 march-bundle-update: cant find right Libcommon for LibInventory(3.4.4)

Answered Question
Apr 4th, 2012

Hello,

psu fails to install LibInventory(3.4.4), because:

LibInventory(3.4.4):Consistency check failed for base package LibCommon

There is LibCommon3.2.1 and LibInventory3.4.1 currently installed.

Cant find higher Libcommon in CCO.

thx for hints, Steffen

I have this problem too.
0 votes
Correct Answer by Martin Ermel about 2 years 1 week ago

for LMS 4.1 there is  LibCommon.RME51.v3-2-6.zip available perhaps this is what you need.

Release Date: 06 Feb 2012

Release: LibCommon(3.2.6)

in any case, you have the option to list the dependent packages with the cli tool: PSUCli, see the documentation for details:

    NMSROOT\bin\PSUCli.bat -p product -pkgVersion -src dir {-all |PackageNames} (On Windows)

    NMSROOT/bin/PSUCli.sh -p product -pkgVersion -src dir {-all |PackageNames} (On Solaris)

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.0/user/guide/admin/swcenter.html#wp1097345

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Correct Answer
Martin Ermel Wed, 04/04/2012 - 14:16

for LMS 4.1 there is  LibCommon.RME51.v3-2-6.zip available perhaps this is what you need.

Release Date: 06 Feb 2012

Release: LibCommon(3.2.6)

in any case, you have the option to list the dependent packages with the cli tool: PSUCli, see the documentation for details:

    NMSROOT\bin\PSUCli.bat -p product -pkgVersion -src dir {-all |PackageNames} (On Windows)

    NMSROOT/bin/PSUCli.sh -p product -pkgVersion -src dir {-all |PackageNames} (On Solaris)

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.0/user/guide/admin/swcenter.html#wp1097345

Actions

Login or Register to take actions

This Discussion

Posted April 4, 2012 at 5:24 AM
Stats:
Replies:2 Avg. Rating:5
Views:272 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 2,483
2 1,624
3 1,445
4 861
5 578