×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

LMS4.1: HTTPS mode doesnt work

Answered Question
Apr 4th, 2012
User Badges:

Hello,


After changing to https mode, restart the daemon manager, Loging to https://MyName


i get redirected into:


http://MyName:1741/cwhp/LiaisonServlet?command=coreBaseRegistration&coreid=39E56DAD3940489EFDE2E243F903B6A5&url=%2Fcwportal%2Fc%2Fportal%2Flogin&hostname=srvitsec05

Forbidden

You don't have permission to access /cwhp/LiaisonServlet on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.



I cleared browser cache, restartet LMS again, tryed from other browser that was never connected to LMS but the wrong redirect remains


What can we do?


thx for hints, Steffen

Correct Answer by Vinod Arya about 5 years 4 months ago

Thanks for update! Will be curious for the results. Make sure any other process/Software is not using the SSL port (443).


-Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Vinod Arya Wed, 04/04/2012 - 07:45
User Badges:
  • Cisco Employee,

Please try the following steps:


1. Stop the daemon manager (Net stop crmdmgtd).

2. Regenerate the SSL certificate (Dont forget to start you shell/command prompt session as Administrator):

     *Remove server.*  files under NMSROOT\MDC\Apache\conf\ssl (take backup of all 4 files before deleting).

     *NMSROOT\bin\perl NMSROOT\MDC\Apache\ConfigSSL.pl -disable

     *NMSROOT\bin\perl NMSROOT\MDC\Apache\ConfigSSL.pl -enable

     *Fill all the details it request for.

     *Ensure that the following files are created under NMSROOT\MDC\Apache\conf\ssl :

server.crt

server.csr

server.key

server.pk8

3. Start the daemon manager (net start crmdmgtd).

4. Try to access the GUI with https://xxxxxx:443.


-Thanks

STEFFEN NEUSER Tue, 04/10/2012 - 10:26
User Badges:

thx vinod for the hint. Will be back end next week to this customer to can check the procedure and repair SSL-Access so can confirm the "Right Answer".


Steffen

Correct Answer
Vinod Arya Tue, 04/10/2012 - 11:17
User Badges:
  • Cisco Employee,

Thanks for update! Will be curious for the results. Make sure any other process/Software is not using the SSL port (443).


-Thanks

Actions

This Discussion