×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

install LMS 3.0 on VM

Answered Question
Apr 4th, 2012
User Badges:

Hi all


I have CWLMS-3.0-5K-K9 with licence file but I can't install it in the VM ( the version didn't support

virtualisation vmware) .


Is there any way to install it or other version with same licence?


Thanks in advance.

Correct Answer by yjdabear about 5 years 4 months ago

You can download LMS 3.2.1 and apply your LMS 3.0 license there. LMS 3.2 has virtualization support:


http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.2/install/guide1/prereq.html#wp1099303


"The following Virtualization systems are supported in LMS 3.2:


VMware ESX Server 3.0.x


VMware ESX Server 3.5.x


VMware ESXi 3.5 Update 2


VMware ESX Server 4.0.x


VMware ESX Server 4.1


VMware ESXi Server 4.0


VMware ESXi Server 4.1


Hyper-V Virtualization "

Correct Answer by Martin Ermel about 5 years 4 months ago

your license for LMS 3.0 is valid for LMS 3.2, also. LMS 3.2 is supported for installation on VMware ESX and Hyper V, see this document:

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.2/install/guide1/prereq.html#wp1099303

after installing LMS 3.2 you should update to LMS 3.2.1.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
yjdabear Wed, 04/04/2012 - 13:27
User Badges:
  • Gold, 750 points or more

You can download LMS 3.2.1 and apply your LMS 3.0 license there. LMS 3.2 has virtualization support:


http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.2/install/guide1/prereq.html#wp1099303


"The following Virtualization systems are supported in LMS 3.2:


VMware ESX Server 3.0.x


VMware ESX Server 3.5.x


VMware ESXi 3.5 Update 2


VMware ESX Server 4.0.x


VMware ESX Server 4.1


VMware ESXi Server 4.0


VMware ESXi Server 4.1


Hyper-V Virtualization "

mostafa ouamou Thu, 04/05/2012 - 03:28
User Badges:

Hi all


thanks for your reply.


Can'I install 3.2.1 directely or we should install 3.2 and update to 3.2.1?


Thanks.

Martin Ermel Thu, 04/05/2012 - 05:05
User Badges:
  • Blue, 1500 points or more

you need to install LMS 3.2 first and update to LMS 3.2.1 afterwards by applying the service pack1;

here is a link to the README of the Service Pack 1

Actions

This Discussion