syslog time on device is incorrect

Answered Question
Apr 5th, 2012

Hi,

Company switches display incorrect time value on log buffer, although they are synchronized with NTP server:

TNSWAGCS01013#sh log

(truncated)

Apr  5 14:20:40.188: %SYS-5-CONFIG_I: Configured from console by wassim on vty0 (10.100.7.2)

Apr  5 14:20:47.360: %LINK-3-UPDOWN: Interface FastEthernet0/11, changed state to down

Apr  5 14:20:48.752: %SYS-5-CONFIG_I: Configured from console by wassim on vty0 (10.100.7.2)

the clock value is correct:

TNSWAGCS01013#sh cloc

15:21:09.573 CET Thu Apr 5 2012

TNSWAGCS01013#

TNSWAGCS01013#show ntp statu

Clock is synchronized, stratum 9, reference is 10.100.254.1 

nominal freq is 119.2092 Hz, actual freq is 119.2090 Hz, precision is 2**17

reference time is D3282603.42950715 (15:09:07.260 CET Thu Apr 5 2012)

Any idea?

Wass

I have this problem too.
0 votes
Correct Answer by yjdabear about 2 years 1 week ago

Do you have something along the lines of "service timestamps log datetime localtime show-timezone" configured? If so, what does it look like exactly?

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Correct Answer
yjdabear Thu, 04/05/2012 - 09:38

Do you have something along the lines of "service timestamps log datetime localtime show-timezone" configured? If so, what does it look like exactly?

wass.aouadi Thu, 04/05/2012 - 10:40

Hi,

Thanks, your hint helped me figure it out. In fact, I should have configured the following line: service timestamps log datetime msec localtime"

Problem solved.

Wass

Actions

Login or Register to take actions

This Discussion

Posted April 5, 2012 at 7:27 AM
Stats:
Replies:2 Avg. Rating:5
Views:637 Votes:0
Shares:0
Tags: ntp, switch, log, clock
+

Related Content

Discussions Leaderboard

Rank Username Points
1 2,483
2 1,624
3 1,445
4 861
5 578