RVS4000 QuickVPN "The remote gateway is not responding. Do you want to wait?"

Unanswered Question
Apr 5th, 2012

Hi,

I am trying to connect with QuickVPN to my RVS4000 in another location. I get this message:

"The remote gateway is not responding. Do you want to wait?'

Any ideas? Thanks.

I have this problem too.
2 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
nuwayrental Thu, 04/05/2012 - 20:28

I am having the same problem.  The most frustrating part for me is that I have been connecting successfully for several months.  Now, all of a sudden, I cannot connect anymore.  I have been fighting this issue for the past 5 days.  I attempted to restore my computer back to a point before the problem started, but that didn't help anything.  The only thing I have found is this has been a problem for several years, but I have yet to find a solution.  I am running Windows 7 Home Premium and my computer is only 4-1/2 months old.  I have the same RVS4000 router and am using QuickVPN Client Ver 1.4.2.1.  I can't believe I have not found a single solution to this problem when I have found posts about this exact issue dating back as far as 2007.  Can someone PLEASE post the solution to this problem.

xycose123 Sun, 04/08/2012 - 11:41

Bumping topic. Does anyone have any ideas about this?

Starting to regret my cisco purchase, very little documentation and refused support because i do not have the serial number on hand. Router is in another location several hours away.

miswilli Mon, 04/09/2012 - 07:15

Hello all,

Please check the firewall settings on the router and ensure that "Block Wan Requests" is disabled and verify that you can ping the WAN ip address and receive replies in a reasonable amount of time. Also make sure the time is correct by verifying it in your router logs.

These errors indicate that the final ping back to the router is not receiving a reply- or that it is taking too long to reply- and it will give an error on the client side indicating "remote gateway is not responding". Check for anything- AV, competing programs, software firewalls- on the client PC that could be blocking ICMP.

Also, check the VPN logs as they can have invaluable information in troubleshooting the issue. The logs within the router and the logs within the QVPN folder itself can give you a good idea of what is going on and where the connection is failing.

And, as always, check for the latest version of firmware based on your hardware version, read the release notes carefully, and upgrade if necessary. Version 1.3.3.5 is the latest for HW v1 and version 2.0.2.7 is the the latest for HW version 2. QVPN version 1.4.2.1 is the latest release.

Firmware is available at:

http://www.cisco.com/cisco/software/release.html?mdfid=282414013&flowid=787&softwareid=282465789&release=1.3.3.5&relind=AVAILABLE&rellifecycle=&reltype=latest

If these suggestions do not help, please feel free to call 1-866-606-1866 and we will be happy to assist. We can create a test user and test in our lab to isolate whether the issue is on the client PC or in the router.

** Kyle- if there is anyone at the remote location that can access the router, please have them look for the serial number on the bottom of the router near the barcode and save the serial number in your records. Unfortunately, we do have to have the serial number to verify entitlement for support prior to creating a case. **

I hope this information helps. Have a great day!

xycose123 Mon, 04/09/2012 - 11:40

Block Wan Requests is disabled, and I am updated to the latest firmware.

No AV on client computer, Firewall is just windows firewall which is not blocking it.

I have been trying on two different computers with no luck.

I have also tried with a direct internet connection not through my router to narrow out the router on client side possibly blocking it.

xycose123 Mon, 04/09/2012 - 13:13

Forgot to add that i can ping the WAN in cmd just fine. get all 4 quick responces.

nuwayrental Mon, 04/09/2012 - 09:06

If you are like me and have been successful connecting with Quick VPN but now can't, try rebooting your router.  After fussing with it for 5 days my husband suggested I reboot our home router; it worked.  I had already rebooted the RVS4000 router without success. 

**Kyle-Once you find the magic combination, the Quick VPN works well. 

**Misty-I was wondering if part of my problem was the result of DoS/DDoS attacks.  Looking at the graph it seems these attacks are almost constant. 

miswilli Mon, 04/09/2012 - 09:27

Hi Cathy,

That is definitely the most probable root cause in your scenario. The DoS/DDoS attacks would be focused at the WAN port and would prevent valid pings from responding. Thank you so much for your input! Food for thought.

miswilli Mon, 04/09/2012 - 13:56

Hi Kyle,

What version of Windows are you using?

Would you mind creating a test user for me? I can test it from the lab and at least then you would know if the client PC is the issue or if it is a setting on the router.

Please email me the test userand password, a copy of the certificate (if you have added one- hopefully not), and the WAN IP to miswilli@cisco.com. I will be more than happy to test it if you send that information.

fastpcpros Tue, 07/31/2012 - 16:09

I have 2 computers on the same network. I can connect with one computer and not the other.  Both are using the same VPN Account. Both are running Windows 7 Home and the firewall is completely disabled. Both are running Microsoft Security Essentials.  It must be an issue with the PC however, it used to connect. I have completely wiped the computer and started over with a fresh load of windows. Log file says "Failed to ping remote VPN router". "Ping was blocked, which can be caused by an enexpected disconnect".

Any ideas. I have reached the end.

davidagu Tue, 07/31/2012 - 21:12

Hello Mark,

My name is David, and I am an engineer with the Cisco Small Business Support Center.

On Windows 7, disabling the Windows Firewall can actually inhibit the operation of the Microsoft IKE and IPSec services. Quick VPN is a GUI for these very services.

Additionally, in my experience, Microsoft Security Essentials can cause issues with Quick VPN. So, you may want to enable the Windows Firewall, uninstall Microsoft Security Essentials, and temporarily try another free anti-virus program such as Avast or AVG. Cisco does not endorse any particular anti-virus product.

Let us know how it goes.

Regards,

-David Aguilar

Cisco Small Business Support Center

1-866-606-1866

jefferydronsella Tue, 03/19/2013 - 06:35

In addition to re-enabling the firewall, I had to restore the firewall settings to default.  That fixed this issue for me.

fastpcpros Thu, 08/02/2012 - 09:16

I had the same problem with a Windows 7 Home Premium machine. It seems that in Windows 7, you need to have the firewall enabled. In Win XP, it works better if the firewall is disabled. Also, some AV can get in the way. We have had good luck with MS Security Essentials.

javier-sanchez Thu, 08/02/2012 - 17:14

For those of you who have solved this problem, congratulations.  On the opposite sidewalk, here we are who haven't yet.  I can assure you that I have tried everything with no success.  But I'm still struggling very hard.

Regards.

joe.bielawski Mon, 11/19/2012 - 19:06

Here's my situation, which actually shows that I don't think anyone here knows the true answer... unless I'm missing something, which is entirely possible.

I have a laptop with 64-bit Windows 8 Pro installed.  Installed QuickVPN and didn't really expect it to work.  I previously had 64-bit Windows 7 Ultimate and I was successfully connecting to my RVS4000.  I didn't even have to alter my configuration with Win7.  Anyway, as expected, I was getting the "Remote gateway is not responding. Do you want to wait?" message when I tried under Win8.  I went through all of the items listed in various other discussions, including setting compatibility mode to Vista SP2 for QuickVPN, opening ICMPv4 in my firewall, configuring my RVS4000 correctly, having a different subnet mask, etc.  I still couldn't connect and received the same message.

Well today I was at a coffee shop that had free wifi.  It was totally open with no encryption or anything.  I connected to it and set it as a Public connection in Windows.  Just for the heck of it I started up QuickVPN and tried to connect to my RVS4000.  To my surprise it worked!  I could get to my server and other computers on my home network without any problems.

Now here's the interesting part.  I carry around my VerizonWireless 4G Jetpack for times I need an internet connection when none are available.  Basically it is a wireless access point.  I've gone through it and set the subnet mask different from my home network too.  Well I disconnected from the coffee shop wifi and did not change ANYTHING on my laptop.  I connected to my 4G Jetpack access point, started up QuickVPN and tried to connect to my RVS4000.  Not successful.  It returned the same dreaded message as above.  I went back into my access point and turned all security on it off, similar to the coffee shop's, and set it as a Public connection in Windows.  Still couldn't connect.  At this point, everything from what I could see was set the same between my wifi and the coffee shop's, but I could only get a VPN connection using the coffee shop's wifi.

I tried all kinds of other settings, but to no avail.  Since I did not change any setting on my laptop and could get a VPN connection through the coffee shop's wifi and not my own 4G access point, I know it is nothing with my laptop configuration, nor my RVS4000.  What is the REAL problem here?  Does anyone really know the true answer, or does anyone care to figure it out?

This is very frustrating, and based on other discussion boards and this one, others are very frustrated too with no answers.  Any help would really be appreciated.  Thanks!

weather3014 Sun, 05/19/2013 - 16:56

I had the same problem with quickVPN on vista and Windows7. The only thing I need to do is make sure Windows Firewall is on and there is an exception for quickVPN and I can connect using quickVPN.  Like everyone else I kept getting the error message that the remote gateway is not responding, do you want to wait?  I tried everything on the forums.   I tried all sorts of exceptions in advanced settings with ICMP.  I even uninstalled Norton and still had the problem.  QuickVPN worked on an older version of XP so I knew it was not the router (SA5200).   I was not convinced that it was the lack of Ping being returned because I could ping and Windows was not blocking that.  But because I want to VPN in from home I knew all of the local addresses and I just set them and it all works.  The coffee shop example is probably the same.

Here's how it works.  On the Local Area Connection (or the wireless network connection) go to the Internet Protocol Version 4 and set the properties instead of using the "obtain IP address automatically", Set the DNS server addresses to the local ones on the system you are on at home (or away from the office).  Then set the IP addresses to one on the network you are trying to VPN into,  I had the network manager reserve one for me so it is never assigned.  Set the subnet mask to something different than the one on the system you are trying to VPN into.  You can set the default gateway to the local one or leave it blank.  Then go ahead and start quickVPN and you will be connected.  You don't have to mess with Norton and I am using the Windows Firewall default settings without creating any exceptions.

This procedure seems to work on Vista as well.  Good luck.

Actions

Login or Register to take actions

This Discussion

Posted April 5, 2012 at 4:20 PM
Stats:
Replies:15 Avg. Rating:
Views:8237 Votes:2
Shares:0
Tags: No tags.

Discussions Leaderboard