Etherchannel - 3750 Stack

Unanswered Question
Apr 7th, 2012

Hi friends,

I attached the topology to better understanding.

Follow the scenario:

- I have two 3750 in stack, and two 3560;

- I configured the etherchannel in all devices:

3750 stack:

3750(config)#interface portchannel 1

3750(config-if)#switchport trunk encapsulation dot1q

3750(config)#interface range gigabitethernet 1/0/0-1/0/1

3750(config-if)#channel-group 1 mode on

3750(config-if)#switchport trunk encapsulation dot1q

3750(config-if)#switchport mode trunk

3750(config)#interface range gigabitethernet 2/0/0-2/0/1

3750(config-if)#channel-group 1 mode on

3750(config-if)#switchport trunk encapsulation dot1q

3750(config-if)#switchport mode trunk

two 3560 :

3560(config)#interface portchannel 1

3560(config-if)#switchport trunk encapsulation dot1q

3560(config)#interface range gigabitethernet 0/0-/0/1

3560(config-if)#channel-group 1 mode on

3560(config-if)#switchport trunk encapsulation dot1q

3560(config-if)#switchport mode trunk

After configured, works about 3 minutes, and the ports on the 3750 stack are disabled . What could be, the IOS version?

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
glen.grant Sat, 04/07/2012 - 21:10

  Why do you have 4 ports configured on the 3750 and only 2 on the 3560's.?  Check the logs it will tell you a lot of the time why the channel was taken down.

Leo Laohoo Sun, 04/08/2012 - 01:38

Do a "sh log" and it will tell you WHY the channel went down.

Looking at your post above your etherchannel config is tupsy-turvey.  Put the physical interface into the channel-group FIRST. 

Actions

Login or Register to take actions

This Discussion

Posted April 7, 2012 at 8:53 PM
Stats:
Replies:2 Avg. Rating:
Views:263 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 15,007
2 8,155
3 7,745
4 7,088
5 6,742
Rank Username Points
140
80
78
64
40