Video Conferencing with IOS Homogeneous Video Conference Bridge

Unanswered Question
Apr 8th, 2012
User Badges:


I have CUCM 8.6 and 3945 Cisco router with 2 x PVDM-256

I configured the IOS Homogeneous Video Conference Bridge. and I did the required configurations in the router. and I can see the conferencing bridge is registered.

I put the conference bridge in the existing MRG and MRGL. But I am not able to do video conferencing. I can get only the audio.

is there any thing missing ? any reolad should I do ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ronpatel Sun, 04/08/2012 - 21:28
User Badges:
  • Blue, 1500 points or more


What PVDM module you are should have PVDM 3 to make Video conferencing to work.

Below is complete Configuration guide


Ronak Patel

Please rate helpful posts by clicking stars below the answer.

Haytham Nassar Mon, 04/09/2012 - 03:13
User Badges:

Hi Ronak,

PVDM3 is used, and I followed the steps, the conferencing resources is already registered. But I can not make video conference call. it is not showing the video at all. only for one-to-one call is showing.

DanielGoQ_2 Thu, 04/19/2012 - 11:06
User Badges:

Hello Haytham,

Were you able to solve your issue?

I'm having the exact same issue. I'm using PVDM3 ressources, I have my video profile created on the router, and it is registered correctly on my CUCM...

I have video on phone 1 and 2 but as soon as I put phone 3 on the conference, I have only audio. :S

Haytham Nassar Thu, 04/19/2012 - 12:48
User Badges:

Hi Daniel,

I already opened a case with Cisco. They took some traces and they recommended to remove any conferencing bridge from the media resource group and do the test. I did it but again it didnt work. Today they took another set.of.logs and they will get back to me max by monday. And will update you accordingly.Haytham

DanielGoQ_2 Thu, 04/19/2012 - 13:00
User Badges:

Thanks Haytham,

I think I'll also need to open a TAC case if it doesn't work in the very near future!

I don't understand what's happening as I configured everything as the config guide says.

What kind of phones are you using? I'm using 9971 phones.

brian-henry Wed, 05/09/2012 - 03:45
User Badges:

Did anyone get anywhere, because we have had a TAC case open for going on a month with no resolution.  What we find funny is that the CUPC client works fine, but when bringing in an E20 (4.1) it invokes an MTP resource.  We have done all the log traces but I think Cisco knows that there is either an issue within CUCM or 3945 code that it just doesn't work.

Haytham Nassar Wed, 05/09/2012 - 13:04
User Badges:

Hi Brian,

SInce the say of opening this discussion I opened a case with TAC. they escalated the problem to another specialist team. But unfortunately till now no update !!!

brian-henry Thu, 05/10/2012 - 02:43
User Badges:

Hey Haytham,

We got it figured out, at least in our case.  You have to create an MTP resource (software) on the gateway and add in the codec G722-64, we also added passthrough.  Have it registered to the system and part of the MRGL.  Also make sure that the device pool that the MTP sits in has at least 1024 (1MB) of bandwidth for its region setting.  We also made sure that all video calls were at a minimum of 1MB for even the video endpoints region but you can play with that a little if you want.

Hope this helps.

Haytham Nassar Thu, 05/10/2012 - 04:11
User Badges:

Dear Brian,

That's good news

But What can I understand from you that, in addition of configuring video conferencing bridge on the gateway. I need to configure MTP resource on the gateway too ?

If you can summarize the whole procedures for enabling the video conferencing features on the gateway, It will be great !

Thanks in advance.


brian-henry Thu, 05/10/2012 - 11:59
User Badges:


So on the gateway that you have the video conference configured, in which we have guranteed voice as the configuration, you will also add in an MTP profile.  The MTP profile will be configured as software and have the appropriate codec configured that you may be using because of your regions.  We have g722-64 and passthrough on one because we saw the E20's requesting MTP resources from the logs. 

We also have additional MTP profiles configured for other codecs to include G729r8, etc.

Register the codecs to CUCM.

It depends on what you are trying to accomplish but we were shooting for w448p thus made sure that the "Region" for the device pool associated with the Media Resource Group for each MTP was set to 1MB for the video bandwidth.

I hope this makes since if not I will try to pull down a config for you

Haytham Nassar Tue, 05/22/2012 - 04:38
User Badges:

I tried it, but it didn't work

Cisco TAC are still working on that !

henry.ola_2 Wed, 02/19/2014 - 15:43
User Badges:

Hello Haytham

I was just curious to know if you ever got this resolved.  I'm facing the same issue now.


This Discussion