×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

inbound calls error on FXO

Unanswered Question
Apr 9th, 2012
User Badges:

Hi Voice Team,


All the sites was working normally.


I have 3 sites com the same problem:


- They are not receiving calls by FXO.


But all site can to make outbound calls.


Can you help me please???


For example: Bellow are FXO state of the 2 sites.


SITE A


GW_SESCUNIAO#sh voice port summary

                                           IN       OUT

PORT            CH   SIG-TYPE   ADMIN OPER STATUS   STATUS   EC

=============== == ============ ===== ==== ======== ======== ==

0/1/0           --  fxo-ls      up    dorm idle     on-hook  y

0/1/1           --  fxo-ls      up    dorm idle     on-hook  y

0/1/2           --  fxo-ls      up    dorm idle     on-hook  y

0/1/3           --  fxo-ls      up    dorm idle     on-hook  y



SITE B


GW_SESCTOLEDO#sh voice port summary

                                          IN       OUT

PORT           CH   SIG-TYPE   ADMIN OPER STATUS   STATUS   EC

============== == ============ ===== ==== ======== ======== ==

0/0/0          --  fxo-ls      up    dorm idle     on-hook  y

0/0/1          --  fxo-ls      up    dorm idle     on-hook  y

0/0/2          --  fxo-ls      up    dorm idle     on-hook  y

0/0/3          --  fxo-ls      up    dorm idle     on-hook  y


thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 04/09/2012 - 10:55
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Likely configuration problem. You are not telling anything about, so it's everybody guess.

Jean Lofrano Mon, 04/09/2012 - 11:20
User Badges:

Hi,


The environment is:


IP phone <<>> CME <<>> PSTN


The command bellow show a inbound call (A2900A0000) originated by a mobile phone and this call was completed with sucess, but when the source number is a local number the call is not completed.


GW_SESCTOLEDO#sh voice call status

CallID     CID  ccVdb      Port             DSP/Ch  Called #   Codec    Dial-peers

0x42B      20DB 0x64F71044 0/0/2            0/1:3   A2900A0000 g711ulaw  0/20011

0x42C      20E1 0x65CEB590 50/0/1.0                *A2900A0000 g711ulaw  20011/0

0x42F      20F0 0x65BFE7B4 50/0/5.0                 030546100  g711ulaw  20005/101

0x430      20F0 0x655DF21C 0/0/3            0/1:4  *030546100  g711ulaw  101/20005

paolo bevilacqua Mon, 04/09/2012 - 11:34
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

.. Config... traces..

All that is missing.


Would you be able to help when presented with skimpy information ?

Jean Lofrano Tue, 04/10/2012 - 11:43
User Badges:

Hi,


The File debug was attached. (sh tech, debug voice ccapi inout, debug voip vtsp all, show voice port summary, show voice call status, show voice call summary)


In the files debugs we can to see that the call is forwarded for the DN 2690, but the source user has the busy tone.


The line that receive all calls is 42 3522-4332.


thanks.

Jean Lofrano Tue, 04/10/2012 - 13:08
User Badges:

Thanks all.


The problem was solved.


The ephone-hunt configuration was the case.


att.

Actions

This Discussion