×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

TEO Service start error

Answered Question
Apr 10th, 2012
User Badges:

Hello there,


I was trying to start TEO server on my virtual machine...for that i want to start TEO service in Services option..i select service and try to run but i got error :: Error 1053 : The service did not respond to the start or control request in a timely fashion.


anyone have solution for this error..please share ...i appreciate you...


Regards,


Krupesh

Correct Answer by Christopher Roberts about 5 years 4 months ago

could just be a service timeout (common in windows 2008 server)


But I saw you opened a case on it, it has been assigned to Seann Ritzman, he should be in touch shortly. I would suggest getting logs together for him.


Go to start->programs->cisco->TEO->diagnostic utility, and run it with the defaults and save the zipped file it produces.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Christopher Roberts Tue, 04/10/2012 - 10:55
User Badges:
  • Cisco Employee,

could just be a service timeout (common in windows 2008 server)


But I saw you opened a case on it, it has been assigned to Seann Ritzman, he should be in touch shortly. I would suggest getting logs together for him.


Go to start->programs->cisco->TEO->diagnostic utility, and run it with the defaults and save the zipped file it produces.

kruppate Tue, 04/10/2012 - 12:04
User Badges:

Hello Christopher,


Thank you very much for your reply....I closed that TAC case because I got solution for that error and my TEO service is running now and server also....now i am going to get my TEO client running on windows 7...


If i will have any issue i will let you know...


Regards,


Krupesh

Actions

This Discussion