×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CUIC 8.5.2 cannot delete or disable a scheduled report

Answered Question
Apr 10th, 2012
User Badges:

Hi Guys,


I am running with CUIC 8.5.2 and I wanted to delete or disable a scheduled report, however I keep getting this pop-up window "This scheduler is currently being updated.  Please try again later."


Has anyone met this issue before ?


Thanks & regards


Nick


Note: I found a bug ID CSCtw71502 "UI Issues in Scheduler" addressed in the Release notes for CUIC 8.5.(3). Does anybody know if this bug is related to this issue ?

Correct Answer by david.macias about 5 years 4 months ago

I can't speak for the specific bug you mentioned, but I'm running 8.5.3 and it doesn't have that problem.  I recommend you upgrade.


david

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
david.macias Thu, 04/12/2012 - 08:09
User Badges:
  • Blue, 1500 points or more

I can't speak for the specific bug you mentioned, but I'm running 8.5.3 and it doesn't have that problem.  I recommend you upgrade.


david

extraco Wed, 04/26/2017 - 12:14
User Badges:

I'm running Version 11 and still have the same issues.


extraco Tue, 05/30/2017 - 08:55
User Badges:

We have the same issue as well on version 11. 


NICNGUYEN Mon, 07/16/2012 - 05:06
User Badges:

"CSCtw88378: CUIC leaks rowcount resource when running scheduled reports" is addressd in CUIC 8.5.3 (and 8.5.4)


I Fixed the issue with the latest CUIC version 8.5.4

Peter Hubben Tue, 10/02/2012 - 02:52
User Badges:

I have this problem also in Version: 8.5(4) build 1 (8_5_4_10000_99) Latest version in 8.

Does anyone has the same problem? And now a fix other then upgrade?


Peter

sac4105fl Thu, 01/09/2014 - 05:25
User Badges:

Peter, I am running into the same problem in 8_5_4_10000_99. Scheduler is always busy and will not allow any edits.

Peter Hubben Fri, 01/10/2014 - 01:56
User Badges:

Hi Scott,


This is what i did to fix the issue.


1. Through CLI delete all schedule reports which are in ADD and DELETE state. Do this on all your CUIC nodes.


From the command line run this command to check the reports status: run sql select id, scheduledreportname, operationflag from cuic_data:cuicscheduledreports


To delete the reports in ADD and DELETE state run this command: run sql delete from cuic_data:cuicscheduledreports where id='EC14AB4210000138002290A409039094'     within the quotes you need to use the output from the "run sql select" command.


2. Through CLI check if DB replication is fine.


Us this command:  utils dbreplication runtimestate



3. Reboot all your CUIC servers.


4. Add one scheduled report with the same name as one which has been deleted and one schedule report with a new name


5. Check if any of those two will face the same issue by trying to Edit or Delete it.



Let me know if this solved your issue



Kr,


Peter Hubben



Actions

This Discussion

Related Content