×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Missing commands using DHCP/TFTP to configure 3945 router

Unanswered Question
Apr 11th, 2012
User Badges:

I am using DHCP/TFTP to autoconfigure a 3945 router.  The router properly obtains an IP address and finds the correct TFTP server.  The issue lies in the download of the configuration file from the TFTP server.  The router downloads the file, gives the "Ok" message, and prompts you to press Return to get started.  When I view the running-config, several commands are missing from the Serial 0/0/0 section (HWIC-2T).  If I modify the config file on the TFTP server to use Serial 0/0/1 instead and repeat the process, the configuration file loads without any issues and Serial 0/0/1 has all of the commands.


I also tried moving syntax around in my config file, but the end result is still the same.  If I use Serial0/0/0 - I don't get all of the commands.  If I use Serial 0/0/1, I do.


Can anyone shed some light on where to go next?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Wed, 04/11/2012 - 10:48
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Some additional information might help us understand the issue and be able to give you suggestions. As a start can you post the output of show version, show inventory, and show diag? It would also be helpful if we could see the configuration that you are loading to the router.


HTH


Rick

Actions

This Discussion