1242AG wont holt bootloader

Unanswered Question
Apr 12th, 2012

Hi,

We currently have 8 1242's and they all work fine, however we recently baught one 2nd hand one which was previously connected to a WLC, it lights up fine but it wont detect in IPSU even though the dhcp has assigned an IP to it. I would like to login through the web page to configure it but I am not able to do that either. It responds  to ping fine though.

So I no longer wont it be a LAP, so I tried to console in, to run flash_init etc. but when I try and give the <ESC> command (during the flash loader) it just carries on and ignores all input. I have used the correct settings Baud rate 9600, no parity, no flow control , databits 8, etc. but nothing happens it just goes through the boot and then asks me to press enter to input. i can then browse the directories and rename files. but I just cant get it to holt the loader so I can reset,  I tried rename of config.txt and env_vars but that has't worked either. It keeps stating that it is looking for LWAPP/CAPWAP but unfortunately we don't have a WLC

Is there another way I can reset it or is there some magic way in whic I can send the ESC command

Thanks

Lloyd

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
kmiller1634 Wed, 05/02/2012 - 10:03

Lloyd,

     Your goal is to make this into a Autonomous access point correct, then my best suggestion for you is to get the IOS firmware for the AP that you want and rename it as follows:c1200-k9w7-tar.default  it should be similar.

Place that in a TFPT folder and use something like TFTPD32 for your tftp server..

connect the AP directly to your computer and have the IP address be 10.0.0.100 (I believe that's correct)

Hold the mode button on the AP and power it up, hold it til the light turns amber and release..

it should then have a 10.0.0.1 address and do a tftp broadcast to download the firmware. once it's done it will be an autonomous AP.

Hope this helps.

Actions

Login or Register to take actions

This Discussion

Posted April 12, 2012 at 4:46 AM
Stats:
Replies:1 Avg. Rating:
Views:447 Votes:0
Shares:0

Related Content

Discussions Leaderboard