×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Multicast group not forwarding

Unanswered Question
Apr 12th, 2012
User Badges:

Hi All,


i am stuck into a problem with multicast issue. we have a router that connects to carrier router.


Carrier router can see that multicast gorups but we can not see. carrier router is X-connect to our router.


In our router i can see igmp request for this group. ip pim interface enable and ip pim neighbourship is fine.


(*, 224.0.100.100), 14:36:21/00:02:42, RP 0.0.0.0, flags: DC

  Incoming interface: Null, RPF nbr 0.0.0.0

  Outgoing interface list:

    Vlan224, Forward/Sparse-Dense, 11:01:31/00:00:00

    Vlan229, Forward/Dense, 14:36:21/00:00:00

    Vlan225, Forward/Dense, 14:36:21/00:00:00

    FastEthernet0/0, Forward/Sparse-Dense, 14:36:21/00:00:00


r-tpepac-feed#        show ip pim neighbor

PIM Neighbor Table

Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,

      S - State Refresh Capable

Neighbor          Interface                Uptime/Expires    Ver   DR

Address                                                            Prio/Mode

10.110.18.252     FastEthernet0/0          1d02h/00:01:19    v2    1 / DR S

10.71.205.73      Vlan224                  11:02:12/00:01:28 v2    1 / S

10.103.2.193      Vlan225                  1d02h/00:01:17    v2    1 / S

10.153.101.193    Vlan229                  1d01h/00:01:18    v2    1 / S    


Vlan 224 is for 224 group.


interface Vlan224

ip address 10.71.205.74 255.255.255.248

no ip unreachables

no ip proxy-arp

ip pim sparse-dense-mode

ip nat outside           


carrier side configuration is


interface Vlan135

ip address 10.71.205.73 255.255.255.248

ip access-group TWSE_MD_Inbound_Security_ACL in

ip accounting output-packets

ip pim sparse-dense-mode

ip multicast boundary TWSE_MD_MCAST_GROUP out

ip igmp version 3

service-policy input TWSE_MD_INBOUND



ip access-list standard TWSE_MD_MCAST_GROUP

permit 239.255.255.250

permit 224.0.0.0 0.255.255.255

deny   225.0.0.0 0.0.255.255


ip access-list extended TWSE_MD_Inbound_Security_ACL

remark MD GRE Tunnels

permit ip 10.71.205.72 0.0.0.7 10.3.0.0 0.0.255.255

permit ip 10.71.205.72 0.0.0.7 10.13.0.0 0.0.255.255

permit ip 10.71.205.72 0.0.0.7 10.4.0.0 0.0.255.255

permit ip 10.71.205.72 0.0.0.7 10.14.0.0 0.0.255.255

permit ip 10.71.205.72 0.0.0.7 10.5.0.0 0.0.255.255

permit ip 10.71.205.72 0.0.0.7 10.15.0.0 0.0.255.255

permit ip 10.71.205.72 0.0.0.7 10.6.0.0 0.0.255.255

permit ip 10.71.205.72 0.0.0.7 10.16.0.0 0.0.255.255

remark MD Multicast

permit igmp 10.71.205.72 0.0.0.7 224.0.0.0 0.255.255.255

permit igmp 10.71.205.72 0.0.0.7 234.0.0.0 0.255.255.255

remark Lan to Lan

permit ip 10.71.205.72 0.0.0.7 10.71.205.72 0.0.0.7

permit igmp any 224.0.0.0 0.255.255.255

permit igmp any 234.0.0.0 0.255.255.255

ip access-list extended TWSE_MD_Traffic

remark GRE Tunnel

permit ip 10.53.17.36 0.0.0.3 10.53.1.0 0.0.0.255

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nandan Mathure Thu, 04/12/2012 - 09:38
User Badges:
  • Bronze, 100 points or more

Post output for "show ip rpf SOURCE" where SOURCE is ip of multicast source,  "show ip mroute 224.0.100.100" and

"show ip mroute count"

Actions

This Discussion