SRST/CME compatibility with ATA 187

Unanswered Question
Apr 13th, 2012

Hello,

I am looking for a clear statement about the compatibility of the analog module ATA 187 with the CME or SRST versions, especially for the 8.6.

According to three different documents, the version 8.6 supports AND does not support the ATA 187:

  • Cisco Unified SRST 8.6 Supported Firmware, Platforms, Memory, and Voice Products:

http://www.cisco.com/en/US/docs/voice_ip_comm/cusrst/requirements/guide/srs86spc.htm

Greenshot_2012-04-13_10-07-20.jpg

--> According to the above document, the SRST 8.6 supports the SIP registration of ATA 187.

  • Cisco Unified CME 8.6 Supported Firmware, Platforms, Memory, and Voice Products:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme86spc.htm.html

Greenshot_2012-04-13_10-09-34.jpg

--> According to the above document, the CME 8.6 DOES NOT support the ATA 187.

  • Cisco Unified SCCP and SIP SRST System Administrator Guide (All Versions)

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cusrst/admin/sccp_sip_srst/configuration/guide/srst_roadmap.html#wp1092434

Greenshot_2012-04-13_10-08-04.jpg

--> According to the above document, the SRST 9.0 is the first version supporting the ATA 187.

The first document clearly mentions the ATA 187 module as supported with firmware 9.0.3 on SRST 8.6, but both other documents say it is not when running CME (which is very similar to SRST) and SRST 8.6.

We need a clear statement because for instance, SRST 9.0 is only supported on IOS 15.2 and is not compatible with ISR G1 routers.

Thank you for your help.

Yorick

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
gapande Fri, 04/13/2012 - 02:17

Yorick,

I agree that there is a contradicting information in both SRST 8.x & 9.x documents. In fact ATA 187 support is shown right from SRST 8.0, check here & the " Cisco Unified SCCP and SIP SRST System Administrator Guide (All Versions) " guide shows that ATA 187 is supported only from SRST 9.0 as it mentioned ATA 187 support as new feature for SRST 9.0.

We can get it confirmed from BU if you could open a case with PDI Helpdesk from www.cisco.com/go/pdihelpdesk . Once confirmed, we will update this thread for reader's reference.

Regards

GP.

Yorick Petey Fri, 04/13/2012 - 02:22

Thank you Gajanan, I will open a case to the PDI helpdesk and will post the answer.

Best regards,

Yorick

gapande Thu, 04/19/2012 - 23:17

Hey Yorick & readers,

It is now confirmed by BU that ATA 187 is tested & supported from SRST 8.0 & CME 9.0 onwards. Documents with incorrect info ( if any ) will be updated soon.

GP.

Pls rate helpful posts !!

n.bellack1 Tue, 10/09/2012 - 12:16

hello,

I use ATA 187 with SRST 8.0, but I have an issue. my ATAs are unsecure, but if I check "Is Secure" in the SRST Configuration Mode on CUCM, the ATAs cannot register. I use the same Router as a secure SCCP SRST Instance, so I have to check "Is Secure".

Are there any Ideas, what could be wrong?

greetz

Nico

Actions

Login or Register to take actions

This Discussion

Posted April 13, 2012 at 1:02 AM
Stats:
Replies:4 Avg. Rating:
Views:2066 Votes:0
Shares:0
Tags: ata, srst, cme, 8.6
+

Related Content

Discussions Leaderboard

Rank Username Points
1 21,031
2 15,047
3 10,314
4 8,004
5 4,856
Rank Username Points
115
95
93
62
56