×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

LMS 4.0.1, all devices are unknown after device update.

Answered Question

Hello.

After successfully install a device update for Common Services, all devices are reported as unknown.


Number of Packages Selected for Install : 2


For Product(s) : Common Services


Install Invoked by user : ameconi


The Package(s) Selected for Install :


Mdf_NonCisco, Mdf


Successfully installed packages (2):


Mdf(1.64) ,Mdf_NonCisco(1.2)


Installation Completed for : Common Services


Any ideas?

When I try to install other updates these fail because MDF is version 1.59.

Thanks.

Andrea

Correct Answer by Michel Hegeraat about 5 years 4 months ago

Possible, I also received some reports from customer that device package updates are hanging or failing.


Thanks for letting us know.


Cheers,


Michel

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Michel Hegeraat Mon, 04/16/2012 - 10:30
User Badges:
  • Gold, 750 points or more

Did you by mistake uninstall some packages? Or something went wrong installing Mdf(1.64).


Due to the inter-package dependecy misery in previous LMS versions I now always install the lot, each available package.


In a number of cases I found when things no longer work in the GUI they still work on cli.


So try to download and install all cmf rme cvw cm and dfm packages using psucli in CSCOpx\bin


psucli /? tells you all you need to know.


Cheers,


Michel

Michel Hegeraat Tue, 04/17/2012 - 13:09
User Badges:
  • Gold, 750 points or more

So you install Mdf(1.64) and the error you get when trying to install something else is that the Mdf(1.64) dependency is not met because it still sees 1.59 as installed.



I guess you then should try to uninstall Mdf(1.64) or install it again as it is clearly not completely installed


If you are able to uninstall it try to add all other packages so it can't catch you in some any dependency scenario


Cheers,


Michel

Correct Answer
Michel Hegeraat Wed, 04/18/2012 - 04:49
User Badges:
  • Gold, 750 points or more

Possible, I also received some reports from customer that device package updates are hanging or failing.


Thanks for letting us know.


Cheers,


Michel

savic.marija Fri, 04/20/2012 - 14:48
User Badges:

Hello, I have the same problem but with LMS 4.1 ( but in my case it says i have mdf  version 1.53). Device updates are hanging or failing.

Did you happen to know what is exactly wrong and how to fix it?


Thanks!

Michel Hegeraat Sat, 04/21/2012 - 01:37
User Badges:
  • Gold, 750 points or more

As Andrea said, there is an issue on cco, cisco.com where lms tries to download the packages.


I'll post a message where I'm told it is fixed.


Cheers,


Michel

savic.marija Thu, 04/26/2012 - 02:36
User Badges:

Thanks for letting us know!

So now it should be working without need to uninstall MDF?


Regards,Marija

eng.malak Thu, 06/28/2012 - 04:58
User Badges:

Hello Andrea


could you please provide the pacckage

Karim.elwardany Thu, 06/28/2012 - 10:05
User Badges:

Hello Andrea,


i am also facing the same issue and would be pleased if you provide me the file.

Actions

This Discussion