Wiered issue on dial-peer

Unanswered Question
Apr 16th, 2012

I have two dial-peers

1.

 dial-peer voice 513 pots

trunkgroup LOCAL-PSTN

translation-profile outgoing drop_one

preference 1

destination 9513.......

progress_ind alert enable 8

forward-digits 7

2. dial-peer voie 1999 pots

trunkgroup LD-PSTN

translation-profile outgoing drop_one

preference 1

destination-pattern .T

progres_ind alert enable 8

incoming called-number .

direct-inward-dial

forward-digits 10

prefix1

A  a made a call to 9XXX-XXXX

It matches the 9.XXXXXXX in the route pattern

We are doing a predot discard and prefixing 9513 which becomes 9513XXXXXXX in Route list

Gateway gets the number 9513XXXXXXX where we have a dialpeer for it which is dial-peer 513.

But for only two calls(as of I know) it didn't hit dial-peer 513 but it hit dial-peer 1999.

It hit dial-peer 1999 and the call went as 1951-3XX-XXXX

What could be the possible scenario to hit the dial-peer 1999 instead of 513.???

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Chris Deren Mon, 04/16/2012 - 13:07

Perhaps all ports assigned to LOCAL-PTSN trunk groups were busy.

Do you by any chance have a "debug voice dialpeer" for that call? This would reveal what happened.

Chris

Actions

Login or Register to take actions

This Discussion

Posted April 16, 2012 at 12:24 PM
Stats:
Replies:1 Avg. Rating:
Views:127 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 21,026
2 15,047
3 10,314
4 7,999
5 4,856
Rank Username Points
135
90
72
56
55