Streaming from MCU use WMP

Unanswered Question
Apr 17th, 2012

Hi all,

when i try to streaming from MCU Codian, using WIndows media player, i only see the video (people ) but i cannot see the presentation (if any endpoint send presentation to room MCU and the presentation can show normally in EP display) is there any reaon why ?

thanks all for your responses

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
papettit Tue, 04/17/2012 - 03:17

HI Kabiru - If you can, if your on the Conferences page on the MCU, and you click "Stream", it should take you to another page for you to choose streaming option.  Far right side, should have a link to "Show Advanced Streaming Options".  If you click this, is "View Content Channel" checked?

Can you highlight checkbox and try again? 

VR

Patrick

kabiru_acer Tue, 04/17/2012 - 18:02

Hi Patrick,

Thanks for your helpful response, sorry but i mean if i see streaming using "windows media player software"  where i copy the room streaming "URL" then i open my WMP and open that URL. so i don't use webconsole of MCU.

i already checked "View content channel", but i still only got the video without presentation. i can see the video+presentation only when i open the streaming from webconsole.

maybe any other way to solving this ?

thanks so much

haydnv@omegadig... Tue, 04/17/2012 - 21:43

On the MCU under the Content tab in setting check the below setting:

Display content in normal video channel: Enabled OR Disabled

If disabled try enable this setting to test. This will make the Content a normal video channel or participant in the call and the content should show on the screen view as another participant in the call.

Actions

Login or Register to take actions

This Discussion

Posted April 17, 2012 at 2:16 AM
Stats:
Replies:3 Avg. Rating:
Views:229 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard