Calls from Etisalat PSTN to FXO to voicemail do not disconnect

Answered Question
Apr 17th, 2012

I have a tricky issue where outside caller calls in and when the call is forwareded to voicemail because of CFNA, the FXO do not  disconnect. I have a setup where a Etisalat Analog lines are directly connected to UC560 FXO ports using RJ11.

When  a call comes in over the PSTN to an FXO port on my UC560 and the call  is answered by the user and after that user goes on-hook, FXO disconnects or gets released normally . When the user does not answer the call and becuse of CFNA timeout the call is forwarded to users voicemail box , then CUE answers, a voicemail is recorded, but  when the calling party hangs up FXO doesnot disconnect instead it stays in OFFHOOK state (HANGS). Because of this no more calls are possible on that FXO line. I have to issue shut and no shut command on the FXO to get it released.

The IOS version as follows

uc500-advipservicesk9-mz.151-2.T4

and CME and CUE version are as follows 8.0.2

The follwing is the configuration on my UC560

voice class dualtone-detect-params 1

freq-max-deviation 25

freq-max-power 0

freq-min-power 13

freq-power-twist 4

cadence-variation 4

!

voice class custom-cptone UAE-CUSTOM-SIEMENS

dualtone disconnect

  frequency 425

  cadence 425 325 250 500

voice-port 0/1/0

trunk-group ALL_FXO 61

translation-profile incoming INCOMING_CallerID_PROFILE

supervisory disconnect dualtone mid-call

supervisory custom-cptone UAE-CUSTOM-SIEMENS

supervisory dualtone-detect-params 1

no battery-reversal

input gain 14

cptone AE

timeouts call-disconnect 2

timeouts wait-release 2

timing min-ring 62

connection plar opx 202

description Configured by CCA 4 FXO-0/1/0-Custom-BG

caller-id enable

!

This the dial peer for viocemail

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 399

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

I have this problem too.
0 votes
Correct Answer by Alexander Maroukian about 1 year 11 months ago

Hi Abdul,

When you add:

voice class dualtone-detect-params 1

freq-max-deviation 50

under fxo port you should have the following:

supervisory disconnect dualtone mid-call
supervisory dualtone-detect-params 1
timeouts wait-release 1

Please try again with the above both configured.

If this is not working please check the following link and try the disconnect tones from there:

http://www.3amsystems.com/wireline/tone-search.htm

I see there disconnect tone for 425 mhz with cadence 400 350 225 525 for UAE.

Enter this and also try.

Please tell if this is working.

If this is not working please open a case with SBSC and collect debugs and PCM capture to find your disconnect tone and resolve the issue.

HTH,

Alex

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Paolo Bevilacqua Tue, 04/17/2012 - 07:00

Most likely the tone parameters are incorrect. To verify them, need a good capture sample.

David Trad Tue, 04/17/2012 - 18:24

Hi Abdul,

Previously when helping out another person in the UAE connected to Etisalat we did some minor changes...

voice-port 0/1/0

trunk-group ALL_FXO 61

translation-profile incoming INCOMING_CallerID_PROFILE

supervisory disconnect dualtone mid-call

supervisory custom-cptone UAE-CUSTOM-SIEMENS

supervisory dualtone-detect-params 1

no battery-reversal

input gain 14

cptone AE

timeouts call-disconnect 2

timeouts wait-release 2

timing min-ring 62

connection plar opx 202

description Configured by CCA 4 FXO-0/1/0-Custom-BG

caller-id enable

Try and change the supervisory disconnect to the other available options, although mid-call should work, for some reason it doesn't with all clients connected to them, from memory when I was last in Dubai not every exchange had the same equipment. I am not sure why you have so many supervisory I haven't seen them on other UAE deployments before, is that something that CCA put there??

Actually your voice-port config is unusual to me, if this is something that CCA has done, it must be new. There is way more configuration in your one then I have seen on many others... Hmmmm very odd.

Cheers,

David.

abdulbari_cisco Wed, 04/18/2012 - 02:02

Hi David,

Could you please suggest the voice port configuration that need to be used to address this issue with FXO disconnect when the call is forwarded to voice mail.

I would be more thankful if you could share the voice port configuration that you used  to fix the other customer in UAE.

The configurations for FXO are not generated by CCA i have added them manually inorder to fix this issue with FXO disconnect.I tried with different supervisory disconnect but no use same issue with FXO.

I tried this

voice-port 0/1/0

trunk-group ALL_FXO 61

translation-profile incoming INCOMING_CallerID_PROFILE

supervisory disconnect dualtone mid-call

supervisory custom-cptone UAE-CUSTOM-SIEMENS

no battery-reversal

input gain 14

cptone AE

connection plar opx 202

description Configured by CCA 4 FXO-0/1/0-Custom-BG

caller-id enable

but no use still the same problem.

these are the following issues logged with similar kind of problem

https://supportforums.cisco.com/thread/2100905

Alexander Maroukian Wed, 04/18/2012 - 06:46

Hi,

Please try to increase the deviation under voice class from 25 to 50:

voice class dualtone-detect-params 1

freq-max-deviation 50

Also please update the CUE version to 8.0.6 which is the current one. Your is 8.0.2 as you said.

HTH,

Alex

*Please rate helpful posts

abdulbari_cisco Wed, 04/18/2012 - 21:12

HI Alexander

I have update the CUE version to 8.0.6 and did the modification you suggested but still the same problem. Has any one faced this problem earlier

Thanks

Abdul.

Correct Answer
Alexander Maroukian Thu, 04/19/2012 - 00:03

Hi Abdul,

When you add:

voice class dualtone-detect-params 1

freq-max-deviation 50

under fxo port you should have the following:

supervisory disconnect dualtone mid-call
supervisory dualtone-detect-params 1
timeouts wait-release 1

Please try again with the above both configured.

If this is not working please check the following link and try the disconnect tones from there:

http://www.3amsystems.com/wireline/tone-search.htm

I see there disconnect tone for 425 mhz with cadence 400 350 225 525 for UAE.

Enter this and also try.

Please tell if this is working.

If this is not working please open a case with SBSC and collect debugs and PCM capture to find your disconnect tone and resolve the issue.

HTH,

Alex

abdulbari_cisco Fri, 04/20/2012 - 22:37

Hi Alexander Maroukian,

Thanks a lot for your  support on this tricky issue. I tried to fix this issue using different options but i was not able to fix that not even i was going closer to fix this issue. How did you know that we need to increase the frequency max deviation value to 50 to fix this problem with FXO disconnect when the call is answered by CUE or Voicemail box.

You know in the process of fixing this issue on my own i tried to increase this value to 35 but there was no improvement so thought that this might not be the solution for this issue.

You are really great cisco voice engineeer, who has given the solution very straight forward.

Have you ever faced this kind of problem earlier with FXO call disconnect when answered by Voicemail or CUE .

I have seen many people logging similar kind of issue but no has given the confirmed solution to fix this issue.

One small request can you help me how to capture the traffic, when the call is coming form FXO port and using wireshark find the frequencies for different call progress tone like dial tone, busy tone, disconnect tone.

Anticipate your prompt reply.

Thanks a lot Alex.

Thanks a lot Alexander

Alexander Maroukian Sat, 04/21/2012 - 04:17

Hi Abdul,

Thank you for the feedback and the nice words.

To capture the PCM with the UC is fairly easy. You can use CCA Troubleshoot > Telephony Diagnostics  > PCM Capture this will create PCM.dat capture file. Just select the right port and click begin and end when you finish the capture. Then open a case with SBSC and provide that file - we use internal tool do get the debug and to convert it to wav file. You can also try to find another 3rd party tool to convert it to wav file.

The other option is to enable span on the phone and collect the conversation using wireshark. Enter "service phone spanToPCPort 0"  this will send the packets for the phone also to the PC behind the phone. Then connect PC behind the phone and collect the wireshark capture on the PC, convert it to wav and use some software for wav editing to find the correct tones. You should look at the wav editor software for the way to measure the tones but there are alot of guides.

Do not forget to enter "service phone spanToPCPort 1" when you finish with the capture.

Best regards,

Alex

*Please rate helpful posts

Paolo Bevilacqua Thu, 04/19/2012 - 03:14

Have you read my post above?

If disconnect doesn't work, you're using the wrong tones. No matter if they are listed anywhere.

abdulbari_cisco Thu, 04/19/2012 - 04:55

HI Paolo,

The problem is disconnect is working fine in normal scenario ie when the call is answered by the user using the IP phone.But the question here is when the call is answerred by the voicemail ie CUE because of CFNA and when the external caller hangs up after the call is answerred by voicemail then FXO is not disconnecting. Even though the external caller hangs up the voicemail is not sensing this and instead records a large amount of silence in the voicemail box of the user.This silence is recorded for about 240 sec ie voicemail box message size of the user and then it releases the FXO port. I have used the following configurations

voice class custom-cptone UAE-CUSTOM

dualtone disconnect

  frequency 425

  cadence 400 350 225 525

David Trad Thu, 04/19/2012 - 04:59

Hi Abdul,

Can you please upload your configuration as a txt file please... remove any

sensitive information like user name and password.

I need to verify a couple of things as I don't believe this to be an FXO

issue.

On Apr 19, 2012 9:55 PM, "abdulbari_cisco" <

Paolo Bevilacqua Thu, 04/19/2012 - 07:32

Again for the third time:

You have the typical FXO disconnect problem.

It happens because the tones configured are wrong.

abdulbari_cisco Fri, 04/20/2012 - 22:47

Hi Paolo,

I really understand that the tones configured are not correct.But on the other hand i am not able to understand why the FXO is disconnecting properly when the call is answred by the IP phone directly.Is this not strange you see here.

Could  you please helpme atleast how to find the correct cptones for the same atleast the procedure to find the correct CPTONEs.(I am not able to find the correct CPTONES form the service provider side).

Anticipate your prompt reply.

Thanks Paolo.

Paolo Bevilacqua Sat, 04/21/2012 - 02:17

That is because when you hang up your IP phone, CME also hangs up the FXO port. There is no problem when the call is answered from a person on a phone.

Then In fact CUE hangs up after 240 seconds of recording and free up the line.

To find tones you need to take a RTP capture  usng wireshark. There are many threads about how to do it IP Telephony.

David Trad Thu, 04/19/2012 - 01:01

Hi Abdul,

Can you please do a "debug vpm signal" once you have finished apply the

recommendations from the other guys, I want to see what takes place on a

hung call when the "A" end circuit closes.

On Apr 18, 2012 7:03 PM, "abdulbari_cisco" <

abdulbari_cisco Thu, 04/19/2012 - 04:12

HI David,

Here is the debug vpm signal information that i have taken for two scenarios

the configuration on voice-port is as follows

voice class custom-cptone UAE-CUSTOM

dualtone disconnect

  frequency 425

  cadence 400 350 225 525

voice-port 0/1/1

translation-profile incoming INCOMING_CallerID_PROFILE

supervisory disconnect dualtone mid-call

supervisory custom-cptone UAE-CUSTOM

input gain 14

cptone AE

timeouts call-disconnect 2

timeouts wait-release 2

connection plar opx 202

description Configured by CCA 4 FXO-0/1/1-Custom-OP

caller-id enable

the came same configuration above with battery reversal answer but no use sitll same issue.

The other tricky thing that is happening is when the call is forwarded to voicemail of the user and after the external caller disconnects the FXO on UC540 does not disconnect immediately, instead it disconnects after the default messgae size is reached. ie the default message size of voicemail box is 240 sec so after 240 sec the FXO port is released or disconnects and a large amount of silence is being recorded in the users mailbox for about 240 seconds.

the following is the debug capture taken

========================================================================================================================

When the call comes in and call is forwarded to voicemail because of CFNA on the user phone

UC_540#

000691: htsp_process_event: [0/1/1, FXOLS_ONHOOK, E_DSP_SIG_0000]fxols_onhook_ringing

000692: htsp_timer - 125 msec

000693: htsp_process_event: [0/1/1, FXOLS_WAIT_RING_MIN, E_HTSP_EVENT_TIMER]fxols_wait_ring_min_timer

000694: htsp_timer - 10000 msec

000695: htsp_timer3 - 5600 msec

000696: [0/1/1] htsp_start_caller_id_rx:BELLCORE

000697: htsp_start_caller_id_rx create dsp_stream_manager

000698: [0/1/1] htsp_dsm_create_success  returns 1

UC_540#

000699: htsp_process_event: [0/1/1, FXOLS_RINGING, E_DSP_SIG_0100]

000700: fxols_ringing_not

000701: htsp_timer_stop

000702: htsp_timer - 10000 msec

000703: [0/1/1] htsp_dsm_feature_notify_cb  returns 2 id=DSM_FEATURE_SM_CALLERID_RX

000704: htsp_process_event: [0/1/1, FXOLS_RINGING, E_HTSP_CALLERID_RX_DONE]

000705: htsp_timer_stop

000706: htsp_timer_stop3

000707: [0/1/1] htsp_stop_caller_id_rx. message length 25htsp_setup_ind

000708: [0/1/1] get_fxo_caller_id:Caller ID received. Message type=128 length=25 checksum=B1

000709: [0/1/1] Caller ID String 80 16 01 08 30 34 31 39 31 33 34 30 02 0A 30 35 30 39 35 37 38 33 30 39 B1

000710: [0/1/1] get_fxo_caller_id calling num=0509856909 calling name= calling time=04/19 13:40 

000711: fxols_callerid_done: call being answered

000712: [0/1/1] htsp_dsm_close_done

000713: htsp_process_event: [0/1/1, FXOLS_WAIT_SETUP_ACK, E_HTSP_SETUP_ACK]

000714: fxols_wait_setup_ack:

000715: htsp_timer - 6000 msec

000716: htsp_timer_stop

UC_540#3

000717: htsp_process_event: [0/1/1, FXOLS_PROCEEDING, E_HTSP_PROCEEDING]fxols_offhook_prochtsp_setup_req

000718: htsp_process_event: [50/0/30.1, EFXS_ONHOOK, E_HTSP_SETUP_REQ]efxs_onhook_setup

000719: htsp_ephone_start_caller_id_tx calling num=90509578309 calling name = called num=201 orig called num=

000720: [50/0/30.1] set signal state = 0x0 timestamp = 0

000721: efxs_onhook_setup: local target is available

htsp_alerthtsp_alert_notify

000722: htsp_process_event: [0/1/1, FXOLS_PROCEEDING, E_HTSP_ALERT]fxols_offhook_alert

UC_540#

000723: htsp_process_event: [0/1/1, FXOLS_PROCEEDING, E_DSP_SIG_0000]fxols_proceed_ring

000724: htsp_timer_stop

000725: htsp_timer_stop2

UC_540#

000726: htsp_process_event: [0/1/1, FXOLS_PROCEEDING, E_DSP_SIG_0100]fxols_proceed_clear

000727: htsp_timer_stop2

000728: htsp_timer - 6000 msec

UC_540#

000729: htsp_process_event: [0/1/1, FXOLS_PROCEEDING, E_DSP_SIG_0000]fxols_proceed_ring

000730: htsp_timer_stop

000731: htsp_timer_stop2

UC_540#

000732: htsp_process_event: [0/1/1, FXOLS_PROCEEDING, E_DSP_SIG_0100]fxols_proceed_clear

000733: htsp_timer_stop2

000734: htsp_timer - 6000 msec

UC_540#

000735: htsp_process_event: [0/1/1, FXOLS_PROCEEDING, E_DSP_SIG_0000]fxols_proceed_ring

000736: htsp_timer_stop

000737: htsp_timer_stop2

UC_540#

000738: htsp_process_event: [0/1/1, FXOLS_PROCEEDING, E_DSP_SIG_0100]fxols_proceed_clear

000739: htsp_timer_stop2

000740: htsp_timer - 6000 msec

UC_540#

000741: htsp_process_event: [0/1/1, FXOLS_PROCEEDING, E_DSP_SIG_0000]fxols_proceed_ring

000742: htsp_timer_stop

000743: htsp_timer_stop2

UC_540#

000744: htsp_process_event: [0/1/1, FXOLS_PROCEEDING, E_DSP_SIG_0100]fxols_proceed_clear

000745: htsp_timer_stop2

000746: htsp_timer - 6000 msec

UC_540#

000747: htsp_timer_stop3

000748: htsp_process_event: [50/0/30.1, EFXS_WAIT_OFFHOOK, E_HTSP_RELEASE_REQ]efxs_waitoff_release

000749: [50/0/30.1] set signal state = 0x4 timestamp = 0

000750: htsp_call_bridged invoked

000751: htsp_process_event: [0/1/1, FXOLS_PROCEEDING, E_HTSP_CONNECT]fxols_offhook_connect

000752: [0/1/1] set signal state = 0xC timestamp = 0

000753: htsp_timer_stop

000754: htsp_process_event: [0/1/1, FXOLS_CONNECT, E_HTSP_VOICE_CUT_THROUGH]fxols_connect_proc_voice

000755: htsp_process_event: [0/1/1, FXOLS_CONNECT, E_DSP_SIG_0110]fxols_rvs_battery

000756: htsp_timer_stop2

000757: htsp_timer_stop2

UC_540#

After the voicemail box, default message size is reached ie after 240 seconds the FXO port disconnects and following is the continuation of debug vpm signal cmd.

UC_540#

000758: htsp_timer_stop3 htsp_setup_req

000759: htsp_process_event: [50/0/300.1, EFXS_ONHOOK, E_HTSP_SETUP_REQ]efxs_onhook_setup

000760: htsp_ephone_start_caller_id_tx calling num=399 calling name = called num=A800201 orig called num=

000761: [50/0/300.1] set signal state = 0x0 timestamp = 0

000762: efxs_onhook_setup: local target is available

htsp_alerthtsp_call_feature:feature 25

htsp_call_feature: caller id enable 0x3 call_connected 0

000763: htsp_process_event: [50/0/300.1, EFXS_WAIT_OFFHOOK, E_HTSP_CALLERID_WAITING]

000764: efxs_callerid_update

000765: efxs_callerid_update process caller_id_string

000766: efxs_callerid_update process caller_id_string OK

UC_540#

000767: efxs_callerid_update number= [399] name= []

UC_540#

000768: htsp_timer_stop3

000769: htsp_process_event: [0/1/1, FXOLS_CONNECT, E_HTSP_RELEASE_REQ]fxols_offhook_release

000770: htsp_timer_stop

000771: htsp_timer_stop2

000772: htsp_timer_stop3

000773: [0/1/1] set signal state = 0x4 timestamp = 0

000774: htsp_timer - 2000 msec

000775: htsp_process_event: [0/1/1, FXOLS_GUARD_OUT, E_DSP_SIG_0110]

UC_540#

000776: htsp_process_event: [0/1/1, FXOLS_GUARD_OUT, E_HTSP_EVENT_TIMER]fxols_guard_out_timeout

000777: htsp_process_event: [0/1/1, FXOLS_ONHOOK, E_DSP_SIG_0100]

000778: htsp_timer_stop3

000779: htsp_process_event: [50/0/300.1, EFXS_WAIT_OFFHOOK, E_HTSP_RELEASE_REQ]efxs_waitoff_release

000780: [50/0/300.1] set signal state = 0x4 timestamp = 0

UC_540#

Can any one let me know what is happing here. when the call is forwarded to voicemail of the user, why FXO Port on UC540 not getting disconnected soon after the external caller disconnects the call.and insted it disconnects approximately after 240 seconds of call forwarded to voicemail.

I tried the same cofiguration as above with battery reversal answer  in voice-port configuration but no use sitll same issue.

David Trad Thu, 04/19/2012 - 04:21

Hi Abdul,

Let me look at various configurations I have saved and see if I can find

one for your region, no promises as I don't normally keep configurations of

systems I don't manage.

I will update you again tomorrow.

On Apr 19, 2012 9:13 PM, "abdulbari_cisco" <

abdulbari_cisco Thu, 04/19/2012 - 04:59

HI David,

Did you check the debug messages i have posted. what do you thing might be problem here with CUE.

abdulbari_cisco Fri, 04/20/2012 - 22:51

HI David,

Have you seen the debug captures that i have posted. Could you please help me out what we have to look at in these debug message to fix this issue.Or any conclusion we can derive from these debug messages of VPM signal.

Thanks David

David Trad Sat, 04/21/2012 - 00:20

Hi Abdul,

My previous post asked if you would be willing to post your configuration

up, if you are please do it as a text file and make sure you remove

sensitive information like user name and passwords.

I do not believe thus is a FXO configuration issue, it has something to do

with the session to the CUE so I need to see your configuration to

determine if it is

On Apr 21, 2012 3:52 PM, "abdulbari_cisco" <

Paolo Bevilacqua Wed, 09/26/2012 - 06:56

Paolo Moserle wrote:

I have the same problem.

This is often asked.

You need to configure the exact disconnect tones, otherwise the router will never know that the outside caller has hung-up.

paolo.moserle Wed, 09/26/2012 - 07:32

Hello Paolo,

I want to explane better ma issue:

  I have a simple configuration with a provide (telecom italia) direct connect to FXO. I noticed that when i choose to redirecting incomming call to a Iphone, and I bring down the call (for example from my cel phone), evrything works fine.

Instead when I redirect a incomming call to the Cue (for a AVR simple menu) and this works redirecting call to iphone, and from my cel bring down the call, the iphone still ring and after the No aswer timeout the call was passed again to cue for voicemail.

This is my configuration of FXO

voice class custom-cptone IT-CUSTOM

dualtone disconnect

  frequency 425

  cadence 400 350 225 525

!

voice-port 0/1/0

trunk-group ALL_FXO 64

supervisory disconnect dualtone mid-call

supervisory custom-cptone IT-CUSTOM

input gain 14

cptone IT

timeouts call-disconnect 2

timeouts wait-release 2

connection plar opx 396

impedance complex2

caller-id enable

!

Thanks

Paolo Bevilacqua Wed, 09/26/2012 - 08:00

Disconnect for italy should be

frequency 425

  cadence 200 200

If you want everything work 10 times better, use ISDN BRI not FXO.

david-lima Tue, 11/26/2013 - 07:50

Hi guys,

abdulbari_cisco, did you resolve your issue? I have the same disconnect problem with a router 2951 with FXO and CUE 8.6.

Thanks a best regards.

David

paolo.moserle Wed, 09/26/2012 - 10:32

Thanks for replay Paolo, and for paramiters but still not working.

I noticed that isdn is better but in this case the only solutions is fxo. Another old pbx (not cisco) work without problems!

Sent from Cisco Technical Support iPhone App

Paolo Bevilacqua Wed, 09/26/2012 - 21:59

I used the configuration above with TI and it was ok.

You may want to update UC500 software, and check the disconnect tones again.

paolo.moserle Thu, 09/27/2012 - 00:29

I have the last version, 8.6. I noticed this problem happens when CUE is involved in to the call. Is maybe a autoattendant script problem ?

Paolo Bevilacqua Thu, 09/27/2012 - 02:55

I don't think so, the router is supposed to recognize disconnect tones either the call is in CUE AA, or to an IP phone.

Anyway a good CUE AA script is supposed to close the call if no caller input after a while.

paolo.moserle Thu, 09/27/2012 - 08:30

I have this problem only when the call is passed to CUE and this redirect the call ( for example press 1 for Sales). This is a strange problem in the cue setting.

paolo.moserle Thu, 09/27/2012 - 08:51

I have some news.

I have tried with a gateway fxo Linksys SPA 3102 connected via Sip to UC560.

If I change the parameter of Disconnect Tone in :

Whit gateway everything work fine !

This parameter is corresponding to configuration of the FXO integrated in the UC560:

voice class custom-cptone IT-CUSTOM

dualtone disconnect

  frequency 425

  cadence 200 200

!

voice-port 0/1/0

trunk-group ALL_FXO 64

supervisory disconnect dualtone mid-call

supervisory custom-cptone IT-CUSTOM

input gain 14

cptone IT

timeouts call-disconnect 2

timeouts wait-release 2

connection plar opx 396

impedance complex2

caller-id enable

!

But not working !

Where is the problem !?!?

paolo.moserle Thu, 09/27/2012 - 09:30

This is the magical paramenter :

!

voice class dualtone-detect-params 1

freq-max-deviation 50

!

voice-port 0/1/0

supervisory disconnect dualtone mid-call

supervisory custom-cptone IT-CUSTOM

supervisory dualtone-detect-params 1

!

Im realy realy happy ! Maybe the CUE manipulates this frequence in some way.

Alexander Maroukian Thu, 09/27/2012 - 14:12

Hi Paolo Moserle,

I am glad that you have resolved the issue. You should have tried this first as it is marked as the correct answer.

Just to add - the CUE is not manipulating the frequence. It just has longer disconnect timeout. That is why the CME should correctly recognize the disconnect tone to act on time without waiting to disconnect from the called side.

Best regards,

Alex

Actions

Login or Register to take actions

This Discussion

Posted April 17, 2012 at 4:24 AM
Stats:
Replies:33 Avg. Rating:5
Views:3214 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard