error when ip communicator register

Unanswered Question
Apr 17th, 2012

Hi All,

i can't register ip communicator with call manager, i installed Call Manager on wmware and i installed DHCP Server on windows server 2008.

When i configure static ip addres for PC, Ip communicator registed with Call Manager. But when i configure PC to recieve IP Address from DHCP Sever, ip communicator wasn't register with Call Manager ( I configured dhcp option 150 on Dhcp server).

I thinks some configure were wrong. Anybody help me.

Thanks all.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
minkdennis Tue, 04/17/2012 - 21:01

Okay, so if you use DHCP, do you receive an IP address at all?

or is it just the fact that option 150 does not seem to work?

keithknowles Tue, 04/17/2012 - 21:02

Can you verify the subnet mask and gateway configured for your DHCP pool. Also, you won't need an option 150 configured for IP Communicator as you have to specify the TFTP server in the client, that's really only used for IP hard phones.

Sent from Cisco Technical Support iPad App

anchoudh Tue, 04/17/2012 - 21:07

Hi,

Is your PC user has an Administrator role? If not please disable the UAC and do it again and see if it helps.

Thanks,

Anand

abarkalg Tue, 04/17/2012 - 22:36

hi,

     Do you get any IP if you use DHCP? Is there any message that you see?  I think the primary issue is that the PC is not able to get the IP from the DHCP server .

-Abdul

son_phn87 Wed, 04/18/2012 - 00:02

Hi guys,

My PC get IP from DCHP Server, and ip can ping to Call Manager Address. But when i start ip communicator, its screen is registering...  and not at all later

anchoudh Wed, 04/18/2012 - 00:18

Hi,

Is your PC user has an Administrator role? If not please disable the UAC and do it again and see if it helps.

disable the UAC from control panel -> User Accounts -> User
Access Control Settings -> Disabled by pulling down the control level to
minimum/bottom.

Thanks,

Anand
Pls rate helpful posts !!
sivshanm Wed, 04/18/2012 - 00:40

Hello,

Can you pls check the following

1.Settings > Status > Status message - Check for any error message like CTL file failed , ITL failed and etc.

2. If CTL file failed , erase the CTL file in CIPC, restart the tftp service that should fix the issue.

Hope it helps

Thanks

Siva

Pls rate if helps you.

keithknowles Wed, 04/18/2012 - 06:57

Well, first things first.  I assume you have defined the TFTP server in the settings for IP Communicator?

Actions

Login or Register to take actions

This Discussion

Posted April 17, 2012 at 6:39 PM
Stats:
Replies:8 Avg. Rating:
Views:511 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 21,031
2 15,047
3 10,314
4 8,004
5 4,856
Rank Username Points
115
95
93
62
56