×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

high cpu but not longer running cme?? what can i remove

Unanswered Question
Apr 20th, 2012
User Badges:

We have some 2800 routers at all three sites connected via mpls. These routers used to run CME but from what I understand, that was three years back. The company currently uses CallMgr 7.1. The CallMgr box is on the 10.10.x.x network and the 172.18.x.x is used for the voice vlan. I have been getting the following error in my logs intermittently:


236797: Mar 16 19:01:25.473: %IVR-3-LOW_CPU_RESOURCE: IVR: System experiencing high cpu utilization (97/100).

     Call (callID=48674) is rejected.


Since these routers no longer run CME, I have two questions:

1) What could be causing this?

2) What components can I remove to clean up this config? I believe all I need to keep is the policy maps/qos stuff,right?


Here is the stripped down config: --> Any advice is very much appreciated. Thank you.


!
version 12.4

!
boot-start-marker
boot system flash:c2800nm-adventerprisek9-mz.124-24.T2.bin
boot-end-marker
!
!
aaa new-model
!
!
aaa authentication ppp default local
aaa authorization network vpnauth local
!
!
aaa session-id common
clock timezone CST -6
clock summer-time CST recurring
!
dot11 syslog
ip source-route
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.5.1 10.10.5.20
!
ip dhcp pool voice
   network 172.18.1.0 255.255.255.0
   option 150 ip 10.10.1.31
   default-router 172.18.1.1
   dns-server 10.10.2.203
!
ip dhcp pool GuestWireless
   network 10.10.5.0 255.255.255.0
   option 150 ip 10.10.1.31
   default-router 10.10.5.1
   dns-server 10.10.2.203
!

!
trunk group Analog
!
!
voice service voip
address-hiding
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
redirect ip2ip
fax protocol cisco
sip
  bind control source-interface Vlan10
  bind media source-interface Vlan10
  rel1xx disable
  header-passing error-passthru
  registrar server
   outbound-proxy ipv4:10.255.1.5
  early-offer forced
  midcall-signaling passthru
  sip-profiles 1
!
!
voice class codec 1
codec preference 1 g729r8
codec preference 2 g711ulaw
!
!
voice class sip-profiles 1
request INVITE sip-header Allow-Header modify ", UPDATE" ""
request REINVITE sip-header Allow-Header modify ", UPDATE" ""
response 180 sip-header Allow-Header modify ", UPDATE" ""
response 200 sip-header Allow-Header modify ", UPDATE" ""

!
!
voice translation-rule 1
rule 1 /^...$/ /2109790380/
!
voice translation-rule 2
rule 1 /7\(.*\)/ /\1/
!
voice translation-rule 7
rule 1 /^7/ //
!
voice translation-rule 210
rule 1 /210\(.......\)/ /150/
rule 2 /972\(.......\)/ /150/
rule 3 /281\(.......\)/ /150/
!
!
voice translation-profile 210
translate called 210
!
voice translation-profile PaetecOutbound
translate calling 1
translate called 2
!
voice translation-profile strip-7
translate calling 1
translate called 7
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
!
class-map match-any VOICE-CONTROL
match ip dscp af31
match ip dscp cs3
class-map match-any AutoQoS-VoIP-RTP-Trust
match ip dscp ef
class-map match-all VOICE
match ip dscp ef
class-map match-any AutoQoS-VoIP-Control-Trust
match ip dscp cs3
match ip dscp af31
!
!
policy-map VoiceQos
class VOICE
    priority 224
class VOICE-CONTROL
    bandwidth percent 5
class class-default
    fair-queue
policy-map AutoQoS-Policy-Trust
class AutoQoS-VoIP-RTP-Trust
    priority percent 70
class AutoQoS-VoIP-Control-Trust
    bandwidth percent 5
class class-default
    fair-queue
!
!
interface Service-Engine0/0
ip unnumbered Vlan10
service-module ip address 10.10.1.2 255.255.255.0
service-module ip default-gateway 10.10.1.30
hold-queue 60 out
!
!
interface FastEthernet1/0
description ***To MPLS***
switchport access vlan 10
switchport voice vlan 1
mls qos trust dscp
auto qos voip trust
auto discovery qos
spanning-tree portfast
!
interface FastEthernet1/1
description
switchport trunk native vlan 10
switchport mode trunk
switchport voice vlan 1
mls qos trust dscp
auto qos voip trust
auto discovery qos
spanning-tree portfast

!
interface Vlan1
ip address 172.18.1.1 255.255.255.0
h323-gateway voip interface
!
interface Vlan5
ip address 10.10.5.1 255.255.255.0
!
interface Vlan10
ip address 10.10.1.30 255.255.255.0
ip nat inside
ip virtual-reassembly
!

tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:louda1.raw
tftp-server flash:loudc1.raw
tftp-server flash:loudc2.raw
tftp-server flash:loudcl1.raw
tftp-server flash:loudlaser.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:RingList.xml
tftp-server flash:DistinctiveRingList.xml
tftp-server flash:SEPDEFAULT.CNF
tftp-server flash:ATA030100SCCP040211A.zup
tftp-server flash:CP7902060000SCCP050124A.sbin
tftp-server flash:CP7905060000SCCP050124A.sbin
tftp-server flash:CP7905060000SCCP050124A.zup
tftp-server flash:CP7912060000SCCP050124A.sbin
tftp-server flash:cmterm_7920.4.0-02-00.bin
tftp-server flash:cmterm_7936.3-3-5-0.bin
tftp-server flash:P00307020200.bin
tftp-server flash:P00307020200.loads
tftp-server flash:P00307020200.sb2
tftp-server flash:P00307020200.sbn
tftp-server flash:P00403020214.bin
tftp-server flash:P00503010100.bin
tftp-server flash:S00103020002.bin
tftp-server flash:S00104000100.sbn
tftp-server flash:CVM70.2-0-0-112.sbn
tftp-server flash:Jar70.2-9-0-117.sbn
tftp-server flash:TERM70.7-0-1-0s.LOADS
tftp-server flash:TERM70.DEFAULT.loads
tftp-server flash:TERM71.DEFAULT.loads
tftp-server flash:cnu70.2-7-4-134.sbn
tftp-server flash:APPS/MOH/music-on-hold.au
tftp-server flash:ATA030200SIP041111A.zup
tftp-server flash:CP7905010200SIP040406A.sbin
tftp-server flash:CP7905010200SIP040406A.zup
tftp-server flash:OS79XX.TXT
tftp-server flash:P003-07-4-00.bin
tftp-server flash:P003-07-4-00.sbn
tftp-server flash:P0S3-07-4-00.bin
tftp-server flash:P0S3-07-4-00.loads
tftp-server flash:P0S3-07-4-00.sb2
tftp-server flash:lddefault.txt
tftp-server flash:transition.zup
tftp-server flash:APPS/MOH/moh.wav
!
control-plane
!
!
!
!
!
sccp local Vlan10
sccp ccm 10.10.1.31 identifier 1 version 3.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register mtp0015f956d548
associate profile 2 register cfb0015f956d548
!
dspfarm profile 1 transcode 
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729br8
codec g729r8
maximum sessions 4
associate application SCCP
!
dspfarm profile 2 conference 
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
codec g729br8
associate application SCCP
!
!
dial-peer voice 401 mmoip
description Main FAX
service fax_on_vfc_onramp_app out-bound
destination-pattern 181
information-type fax
session target mailto:[email protected]
!
dial-peer voice 210 voip
translation-profile incoming 210
voice-class codec 1
session protocol sipv2
session target sip-server
incoming called-number 210.......
dtmf-relay sip-notify rtp-nte
!
dial-peer voice 972 voip
translation-profile incoming 210
voice-class codec 1
session protocol sipv2
session target sip-server
incoming called-number 972.......
dtmf-relay sip-notify rtp-nte
!
dial-peer voice 281 voip
translation-profile incoming 210
voice-class codec 1
session protocol sipv2
session target sip-server
incoming called-number 281.......
dtmf-relay sip-notify rtp-nte
!
dial-peer voice 100 voip
destination-pattern 1..
voice-class codec 1
voice-class sip outbound-proxy ipv4:10.10.1.31
session protocol sipv2
session target ipv4:10.10.1.31
dtmf-relay rtp-nte
no vad
!
dial-peer voice 9000 voip
translation-profile outgoing strip-7
destination-pattern 7T
session protocol sipv2
session target ipv4:10.255.1.5
dtmf-relay rtp-nte
no vad
!
!
dial-peer hunt 2
gateway
timer receive-rtp 1200
!
sip-ua
credentials username bogus password 7 bogus realm company.net
authentication username bogus password 7 bogus no remote-party-id
max-forwards 15
retry invite 2
retry response 3
retry bye 3
retry prack 6
timers expires 300000
registrar dns:10.255.1.5 expires 3600
sip-server dns:10.255.1.5
!
!
!
call-manager-fallback
video
secondary-dialtone 7
max-conferences 4 gain -6
transfer-system full-consult
ip source-address 172.18.1.1 port 2000
max-ephones 30
max-dn 120 dual-line
sdspfarm units 5
sdspfarm transcode sessions 2
system message primary SRST Mode - contact IT
transfer-pattern .T
voicemail 600
call-forward pattern .T
moh flash:moh.wav
time-zone 8
!

!
scheduler allocate 20000 1000

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion