×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Vlan mismatching in h-reap AP

Unanswered Question
Apr 20th, 2012
User Badges:

Hi all,


I have serveral branch office setup, with h-reap local switching & these AP's are tunnel back the CAPWAP & management traffic to WISM controller in central office.

The WISM controller  is running with 7.0 V &  placed in 65 series switch.......now the probelm is VLAN mapping are changing frequantely in hreap APs.


As per the Cisco doc this is bug & it is resolved in 7.0 V..but still VLAN mapping are mismatching  automatically in h-reap mode AP in very frequent.


Please let me know, if you have any idea on this.


Thanks

Shrinivas

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Sat, 04/21/2012 - 03:42
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

I haven't ran into this issue yet. Your probably better opening up a TAC case to identify if the is a bug or not.


Thanks,


Scott Fella


Sent from my iPhone

Amjad Abdullah Mon, 04/23/2012 - 02:08
User Badges:
  • Red, 2250 points or more

If you are using 7.0.98.0 it is better to upgrade.

If you are using 7.0.98.218, 7.0.116.0 or higher.. you still have an option to reset the AP to default settings and configure it again.

If the above did not work then your only option is to go to a TAC case. But you can always check logs for the WLC about this AP if it tells anything useful. Also you can check AP logs themselves.


Amjad

Actions

This Discussion

 

 

Trending Topics - Security & Network