×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Callmanager problems after upgrade.

Unanswered Question
Apr 24th, 2012
User Badges:

After upgrade CM from System version: 7.1.3.30000-1 to 7.1.3.33045-1 to solve a problem with CodeYellows because this bug CSCte41990.


Phone models : 7945/7965/7906/7925/ATA186


1o problem found after upgrade:


To solve the problem of SR 618775587 we did the upgrade of Callmanager to version 7.1.3.33045-1

After this upgrade, when trying to add a new phone, the SIP firmware is loaded, but the right firmware should be SCCP.


Phones that are working ok, are using the FW version SCCP45.9-2-1SR2S. (the same as before upgrade).

After the upgrade Device Defaults configuration was changed to SCCP45.9-0-3S.


I tried to force new phones to use the FW-2-SCCP45.9 1SR2S changing the Phone Load Name but they are still loading the SIP firmware.

Then, I tried to use the FW SCCP45.9-0-3S and they still loading the SIP FW.


Phones with this problem have Unprovisioned in its display.



2o problem found after upgrade:

In the phone configurations

In External Data Locations Information

     the Idle link to xml files isn`t working anymore. The webserver is running OK


3o problem found after upgrade:

After 7:30AM all phones were with display off, like they should be after 17:30.

            Product Specific Configuration Layout

                  Display On Time   07:30

                  Display On Duration     10:30


4o problem found after upgrade:

No missed calls/received calls/placed in the directory



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gordon Ross Tue, 04/24/2012 - 08:26
User Badges:
  • Blue, 1500 points or more

Rafael Carvalho wrote:


After this upgrade, when trying to add a new phone, the SIP firmware is loaded, but the right firmware should be SCCP.


Phones that are working ok, are using the FW version SCCP45.9-2-1SR2S. (the same as before upgrade).

After the upgrade Device Defaults configuration was changed to SCCP45.9-0-3S.


I tried to force new phones to use the FW-2-SCCP45.9 1SR2S changing the Phone Load Name but they are still loading the SIP firmware.

Then, I tried to use the FW SCCP45.9-0-3S and they still loading the SIP FW.

You can't change the firmware protocol the phone uses just by hacking the Device Defaults page. The protocol used is configured into the CUCM database for each phone. It could be, that after the upgrade, CUCM didn't copy across your latest firmware images. Have you tried re-installing them onto your TFTP server(s) and restarting the TFTP process ?


GTG

Actions

This Discussion