WLC 5508 to a 4402 anchor

Answered Question
Apr 24th, 2012

Hello all-

We are deploying two 5508 WLC running 7.2 ios. Is it possible to anchor these to a 4402 running 7.0.116.0. Is there any version mismatch issues. We can find documents on the older compatibility but not on the new code.

Thanks

I have this problem too.
0 votes
Correct Answer by George Stefanick about 1 year 11 months ago

This actually just came up on another thread. I dont think its documented yet, but another user commented that its working on his install. I havent tested it myself.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 4 (3 ratings)
Correct Answer
George Stefanick Tue, 04/24/2012 - 09:54

This actually just came up on another thread. I dont think its documented yet, but another user commented that its working on his install. I havent tested it myself.

wesleyterry Tue, 04/24/2012 - 13:25

Historically, the Anchoring in Inter-Release Controller Mobility (IRCM) is the most tolerant of mobility features regarding code versions.  I've not seen an updated IRCM chart for 7.2,  but Anchoring is the one supported pretty much between 4.2 up to 7.0.....   I would expect that 7.0 to 7.2 would also fully function and be supported, especially since there would be alot of rumbling out there during customer migrations if people were really facing interoperability problems....

Now 7.2 to 4.2 and vice versa... thats probably more of a grey area...

tommyjohnston Wed, 05/02/2012 - 10:41

George thanks for your help.....I tried to give it five stars but can not figure out how to change it.....

Sent from Cisco Technical Support iPad App

tommyjohnston Tue, 04/24/2012 - 14:53

Thank you both for your reply. I will let you know how it goes.

Sent from Cisco Technical Support iPad App

tommyjohnston Wed, 05/02/2012 - 10:43

There are no issues with anchoring with the 7.2 to 7.0116 in our deploymen.

Thanks for the help

Sent from Cisco Technical Support iPad App

tommyjohnston Wed, 05/02/2012 - 12:39

Tested it with two 5508. The anchor on 7.0.116 the foreign on 7.2. No problems

Tommy

Scott Fella Thu, 05/03/2012 - 04:52

I have some installs where I have 5508's running 7.2 and the customer used existing 4400's as an anchor, but running 7.0.230.0 with no issues.

Actions

Login or Register to take actions

This Discussion

Posted April 24, 2012 at 9:49 AM
Stats:
Replies:9 Avg. Rating:4
Views:582 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard