×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Meet Me Conference Not Working from Outside

Unanswered Question
Apr 25th, 2012
User Badges:

Dear all,


I need small help. I configured on my Cisco UC560 meet me conferencing. I can successfully dial from internal extensions to 771. But it is not working from outside and when I dial the main no and then the ext 771 I receive a busy tune and the line drops.

I followed the below link to configure the meet me:


https://supportforums.cisco.com/docs/DOC-9660


Under port 0/1/3 and “Destination type = Operator”. Enter the meet me number configured earlier under “Destination” when I add 771 all my incoming calls fails. Auto attendant fails as well and I cannot dial to any number from outside.


Please let me know what I am missing here.


Tks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Trad Wed, 04/25/2012 - 23:01
User Badges:
  • Gold, 750 points or more
  • Cisco Designated VIP,

    2013 Small Business

Hi Muhammad,


Can you please elaborate a little further as to how exactly you are doing this?


Is the call coming in via FXO.. SIP... Or ISDN?


Do you have a decicated number for the Meet-Me or are you relying on the AA to do this?


I have to check but I am not sure if the AA can pass a call to the meet-me, have never set it up that way before, I cannot see any reason why it wouldn't let you but just need to point out that it may not allow it.


Any more info on how the call flow topology works would be greatly appreciated.



Cheers,


David.

Muhammad Usman Wed, 04/25/2012 - 23:14
User Badges:

Dear David,


I have simply gone through the guide to configure it (link above). I haven’t dedicated a number for the meetme and trying to run it over normal ext. I have E1 with 10 segregated channels and 100 DIDs from my ISP.


See below the conf:


control-plane

!

!

!

voice-port 0/0/0

caller-id enable

!

voice-port 0/0/1

caller-id enable

!

voice-port 0/0/2

caller-id enable

!

voice-port 0/0/3

caller-id enable

!

voice-port 0/2/0:15

!

voice-port 0/1/0

trunk-group ALL_FXO 64

connection plar 201

caller-id enable

!

voice-port 0/1/1

trunk-group ALL_FXO 64

connection plar 202

caller-id enable

!

voice-port 0/1/2

trunk-group ALL_FXO 64

connection plar 203

caller-id enable

!

voice-port 0/1/3

trunk-group ALL_FXO 64

connection plar 204

caller-id enable

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port


Hope this helps.

David Trad Thu, 04/26/2012 - 14:12
User Badges:
  • Gold, 750 points or more
  • Cisco Designated VIP,

    2013 Small Business

Hi Muhammad,


The posted configuration has nothing to do with the meet-me configuration

or even the PRI port


You don't need to make this hard on yourself, in CCA you simply go through

the process of enabling meet-me, configure it the way you want it to work,

then go to incoming call routing and point a dedicated number from the 100

in-dial, that is the right way to do it... Yes there are other ways, but

not when you have a 100 in-dial, there is no sense in making this hard on

yourself, its a less than 5 minute job in CCA.


Cheers,


David.

On Apr 26, 2012 4:14 PM, "shaikhugee" <

Actions

This Discussion