×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco Jabber (iPhone) drops first call

Unanswered Question
Apr 25th, 2012
User Badges:

Hey there,


I got a strange problem with all my test-iPhones.

Cisco Jabber for iPhone (latest version) is installed and configured the right way. Its connected and working almost as expected with one exception.


When the iPhone is locked (locked screen after a longer period of time with no action on the iphone) and a call is ariving,

the iPhone only rings one time and then it drops the call. If you call the iPhone again immideately, everything is working fine (its ringing several times until you take the call). This problem only occurs if the iPhone is in standby mode (locked screen after about 15 minutes). If you are playing around with the iPhone in the moment the call is arriving, everything works fine.


I think it has something to do with the wifi connection, because in standby the iphone disconnects it automatically to save energy and then has to initialize it again after the wake up?!


Anybody who experienced the same problem?

Anybody with a solution for that problem?


If you need further information, just let me know!


Out environment is:

CUCM 8.5.1.12900-7

Cisco WLC6.0.199.4

iPhone 4s 5.1


Thanks in advance...


Dominik

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
DominikSch Wed, 05/02/2012 - 00:26
User Badges:

No answers?


Please let me know the smallest hints...!

or tell me your configuration where it works correctly...


Best regards...

Dominik

Actions

This Discussion