MARS S643 update won't download

Unanswered Question
Apr 25th, 2012

I'm able to manually download the S643 signature update, but the MARS (v6.1.4) won't download it automatically using the same credentials.  Anyone else having this trouble?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
gregbeifuss Thu, 04/26/2012 - 05:39

I'm unable to download this signature either:

Last Updated Time and Version:     Apr 19, 2012 3:14:08 PM EDT - 642

Status:     Download Failed: CS-MARS could not download IPS Signature file - IPS-CS-MARS-Sig-S643.zip at Apr 26, 2012 07:41:58 AM EDT

When I paste the URL (https://www.cisco.com/cgi-bin/front.x/ida/locator/locator.pl) into a browser, I get:

  <?xml version="1.0" encoding="UTF-8" ?>

-

-

  001

  2012/4/26/7:38:28

  Unable to parse inputXML

 

    <?xml version="1.0" encoding="UTF-8" ?>
-
-
  001
  2012/4/26/7:38:28
  Unable to parse inputXML
 
 

erruhhdave Thu, 04/26/2012 - 09:41

I'm having the same issue:

Download Failed: CS-MARS could not download IPS Signature file -  IPS-CS-MARS-Sig-S643.zip

at Apr 26, 2012 10:29:56 AM MDT

Lame.

danigonz Thu, 04/26/2012 - 22:50

The issue is with the web page. It has been reported.

Sent from Cisco Technical Support iPad App

shaileshoak Fri, 04/27/2012 - 02:13

I have downloaded mars S643signature and tried to update it through local server. But it is showing the following error

Download Failed: CS-MARS could not download IPS Signature file - IPS-CS-MARS-Sig-S643.zip

at Apr 27, 2012 10:29:56 AM

So is there issue with the signature itself ?

Sujith

thilojen Fri, 04/27/2012 - 15:20

Yepp, same issue here. Tried local server and the dynamic update through Cisco....As of April 27th, 3:20 Pacific Standard Time.       

thilojen Mon, 04/30/2012 - 09:18

Well, I just tried again, and the dynamic update still doesn't seem to work! I might just have to send in a ticket with Cisco to see what the heck is going on... Anybody else had success? Maybe it's just me

randytoni Mon, 04/30/2012 - 09:56

Not just you - it's not working here today either.  I see "danigonz" posted earlier that the issue was reported (Apr 26)...? 

danigonz Mon, 04/30/2012 - 10:21

They people in charge of this page is working on it. As soon as i have more information I will let you guys know.

Sent from Cisco Technical Support iPad App

thilojen Mon, 04/30/2012 - 10:24

Thanks! Seems like MARS has truly become Cisco's ugly stepchild they don't want to deal with!

erruhhdave Thu, 05/03/2012 - 07:47

What I don't get is they released a broken signature and fixing it doesn't seem to be a priority.  Not releasing updates is one thing but releasing a broken update is entirely different.  Come on Cisco, pull your head out and fix this signature file...

hoyleanderson Wed, 05/09/2012 - 13:20

FYI this is resolved as of now,  5/9/2012

Update Succeeded: CS-MARS updated IPS Signature version to 646

thilojen Wed, 05/09/2012 - 13:27

Hoyle,

Would you mind to post the link that you are using to update the MARS....mine still doesn't seem to work...

Thanks,

Thilo

thilojen Wed, 05/09/2012 - 13:34

Thanks...I'm on 6.1.5 which shouldn't make a difference. Well, since it works for you, I can at least rule out Cisco I suppose 

randytoni Wed, 05/09/2012 - 13:53

fwiw - on an older version (6.08) here and the sig update is working again.

thanks Hoyle for the heads-up...

gregbeifuss Mon, 06/04/2012 - 09:46

MARS 6.1.5 started working again for me on May 10th:

Last Updated Time and Version:   May 10, 2012 9:16:07 AM EDT - 646
Status:   Update Succeeded: CS-MARS updated IPS Signature version to 646



It's been working normally ever since - I'm now up to 648 (May 31).

Actions

Login or Register to take actions

This Discussion

Posted April 25, 2012 at 8:48 AM
Stats:
Replies:21 Avg. Rating:
Views:6587 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard