×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

OnPlus agent won't stay connected

Unanswered Question
Apr 25th, 2012
User Badges:

Our OnPlus agent won't say connected for more than 8 min.  If I reboot, it will reconnect, but after about 8 minutes, it will disconnect.  Our WAN connection is still up, so I don't believe it is a connectivity issue.


Thanks,


Brett Bowden

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aqkazi Wed, 04/25/2012 - 11:15
User Badges:
  • Bronze, 100 points or more

Hi Brett,


Thank you for your post.


Does the network have active port scanning? OnPlus requires the following outbound ports:

  • Port 53 UDP (DNS)
  • Port 123 UDP (NTP)
  • Port 443 TCP (HTTPS)
  • Port 80 TCP (HTTP)
  • Port 14931 UDP (WAN Network Performance monitoring via the OnPlus Network Agent)
  • Ports 11300 TCP and 11400 TCP


Do you know what the LED status is when you loses connectivity?


A good test would be to try it at a different site and see if it goes down after the 8 minutes.


Thanks,

Cisco OnPlus Team

Michael Holloway Wed, 04/25/2012 - 11:27
User Badges:
  • Cisco Employee,

This sounds like it could be firewall or NAT timeout related on the outbound heartbeat connection that the ON100 initiates towards the cloud on TCP port 11300. You might want to check to make sure that your firewall/NAT isn't set to time-out long-running TCP connections, at least for the ON100's IP address.


-mike

bbbowden1013 Thu, 04/26/2012 - 10:13
User Badges:

I tried the OnPlus connected directly to our UC520 and it now stays connected...  So I'm guessing that it had to do with the switch port I originally had it connected to.  Granted, that was the one it was connected to and working but evidence is evidence.


Thanks

Brett.

Actions

This Discussion