Can not access FWSM via session command in cisco 6513 (VSS enabled)

Answered Question
Apr 25th, 2012

Dear All,

              Today i received FWSM from cisco (RMA), I need to configure it as standby unit for existing FWSM active/standby setup.

IOS on RMAed FWSM is 2.3.4 and  cisco VSS supports FWSM IOS 4.0.4 and later.

My issue is, I cannot access FWSM (IOS 2.3.4) via session command from cisco 6513 but could successfully consoled it without any problem. I have reloaded it twice and also tried to disable and enable power on it.

VSS#sh module switch 2

Switch Number:     2   Role:  Virtual Switch Standby

Mod Ports Card Type                              Model              Serial No.

--- ----- -------------------------------------- ------------------ -----------

   2    6  Firewall Module                        WS-SVC-FWM-1  -----------

Mod MAC addresses                       Hw    Fw           Sw           Status

--- ---------------------------------- ------ ------------ ------------ -------

  2  0034.2fd7.3b04 to 0019.2fa7.3b0b   4.2   7.2(1)       2.3(4)       Ok

Mod  Online Diag Status

---- -------------------

  2  Pass

VSS#session switch 2 slot 2 pro 1

The default escape character is Ctrl-^, then x.

You can also type 'exit' at the remote prompt to end the session

Trying 127.0.1.21 ...

% Connection timed out; remote host not responding

Can someone please let me know why I cannot access FWSM through session command ?

  • Whether this is because of older IOS ? If yes then how to upgrade its IOS ?
  • Is it possible to upgrade IOS via FWSM console ? if yes, please let me know.
  • Do i need to test on different slot ?

Look forward to hearing from someone.

Thanks & Regards

Ahmed...

I have this problem too.
0 votes
Correct Answer by Jeroen Wittock about 1 year 11 months ago

There is a limitation that FWSM running version older than 4.0.4 will not accept session from the switch if the FWSM is not seated into switch 1 AND if switch 1 is not active.

So to upgrade the FWSM you either need to use the console or put the FWSM physically in switch 1.

Thanks,

Jeroen

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Correct Answer
Jeroen Wittock Tue, 05/01/2012 - 04:35

There is a limitation that FWSM running version older than 4.0.4 will not accept session from the switch if the FWSM is not seated into switch 1 AND if switch 1 is not active.

So to upgrade the FWSM you either need to use the console or put the FWSM physically in switch 1.

Thanks,

Jeroen

ahmed.gadi Tue, 05/08/2012 - 00:26

Many thanks Jeroen. I tried to console it but no options to upgrade but YES after connecting it to active chasis i could access it through session command.

Actions

Login or Register to take actions

This Discussion

Posted April 25, 2012 at 11:23 AM
Stats:
Replies:2 Avg. Rating:5
Views:1156 Votes:0
Shares:0
Tags: fwsm, vss
+

Related Content

Discussions Leaderboard

Rank Username Points
1 7,861
2 6,140
3 3,170
4 1,473
5 1,446