WAAS Raid or Hard disk failure

Unanswered Question
Apr 25th, 2012

I encounter the issue to bring up the WAE-612-K9, and stay on the Raid controller screen with booting in loop.

On the Raid Controller screen, it displays the below message and seems detecting the Hard drive. Afte waiting around a few minutes, it will boot from the BIOS again.

===

Adaptec Serial Attached SCS (SAS) BIOS V1.2-1 1706

(c) 1998-2006 Adaptec, Inc. All Rights Reserved.

<<< Press <Ctrl><A> fro Adaptec SAS/SATA Configuration Utility! >>>

Ctrl #00: AIC-9405 SAS/SATA at PCI Slot:00, Bus:03, Dev:04, Func:00

Serial Number = ORG

RAID Support: Disabled

95

=====

Can anyone share your thought and the configuration screen of BIOS and RAID controller for reference?

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
winsonfu Wed, 04/25/2012 - 19:19

I find another error message "can't open ,/proc/scsi/adp94xx/0> Errno=2" when loading 4.3.1.6, what is the meaning on this error? and how can I fix it?

Thanks

Balakrishnan Rajvel Mon, 04/30/2012 - 01:04

Hi

We faced similar issue and recovered by making the device to default factory settings.

Insert the recovery CD and follow below instruction

Installer Main Menu:

1. Configure Network

2. Manufacture flash

3. Install flash cookie

4. Install flash image from network

5. Install flash image from cdrom

6. Install flash image from disk

7. Recreate RAID device (WAE-674/7341/7371 only)

8. Wipe out disks and install .bin image

9. Exit (Eject and reboot)

Choice [0]:

Make sure that you select following option exactly in this order: 2, 3, 5, 7, 8 (twice), and 9".

Regards,

Bala

Actions

Login or Register to take actions

This Discussion

Posted April 25, 2012 at 4:41 PM
Stats:
Replies:2 Avg. Rating:
Views:510 Votes:0
Shares:0
Tags: wf
+

Related Content

Discussions Leaderboard