cisco 7962g won't show missed call

Unanswered Question
Apr 26th, 2012
User Badges:

I have cisco CP-6921 , CP-7925G-E-KP and CP-7962G.


But the 7962g is the only one who does not show antendidos list of numbers, missed, corporate directory.


In phone settings at CCM log of missed calls this asset.


I've been watching all the settings and it's all right. The services are all active and corrrer.


all the links are correct.


I can not identify what the problem is.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (3 ratings)
Loading.
Warren Chang Thu, 04/26/2012 - 09:59
User Badges:

Hi Ricardo check to see if the Log Missed Calls setting is unchecked for the directory number in question.

touchwise Fri, 04/27/2012 - 01:45
User Badges:

Hi,


Log Missed Calls is checked in all phone settings.

ronpatel Thu, 04/26/2012 - 21:14
User Badges:
  • Blue, 1500 points or more

Hi


 On the Phone please delete the ITL  by pressing settings button
>>>security configuration>>Trust list >> ITL file. Please delete it and reset the phone.


Regards
Ronak Patel

Please rate helpful posts by clicking stars below the answer.
touchwise Fri, 04/27/2012 - 02:07
User Badges:

Hi Ronak,


"

On the Phone please delete the ITL  by pressing settings button >>>security configuration>>Trust list >> ITL file. Please delete it and reset the pho

"


Now every time you select an option. Ex. Corporate Directory. appears "Select Service..."


Regards

Ricardo Cabral

MARK BAKER Thu, 10/04/2012 - 12:49
User Badges:
  • Bronze, 100 points or more

Ronak,


Thanks for the information. This did work for me after upgrading 796x phones to version 9.2.3S from 8.5.3S. The missed and received calls did not work after the upgrade. I am afraid to ask, but can this only be done at the physical phone, or with a program that lets you control the phone like you are physically on it?


Thanks,
Mark

MARK BAKER Thu, 10/04/2012 - 12:52
User Badges:
  • Bronze, 100 points or more

I just checked the corporate directory after removing the ITL and it now no longer works. It says file not found. This was working prior to removing the ITL.


Recap:


No missed/received calls

corp directory fine

remove ITL

missed/received calls fine

no corp directory


I can't win on this one!!!


Mark

MARK BAKER Thu, 10/04/2012 - 13:35
User Badges:
  • Bronze, 100 points or more

I upgraded a 7962G to version 9.3.1.1S and now have both the missed/received/placed call logs and corporate directory. I did have to open TCP port 2445 for the corporate directory to work with this version.


Mark

philippe.cousineau Tue, 11/19/2013 - 10:22
User Badges:

Guys,


I have same issue on all phone...


it's a phone system not in production yet, that I have done a bulk import of all configuration ( Be5K to Be6K )


I deleted the CTL / factory reset / try brand new phones /   different modle =  allways same thing


I see the " Select Service ..."   on all option under the "Directory Button"


I suspect that the bulk import something wrong.. but not sure what..


anyone ?


thanks guys !

philippe.cousineau Tue, 11/19/2013 - 13:51
User Badges:

This bug fix our issue,


I just change removed the NULL  and put all services Empty   it worked


Thanks Eric,

Actions

This Discussion