Redirecting Party Transformation CSS

Unanswered Question
Apr 27th, 2012
User Badges:

Hello


I have UCM version 8.6


I'd like to know how to use the

Redirecting Party Transformation CSS properly

I have it configured at the gateway leve and Device pool level

my CSS has only 1 Partition

and i'm using a called party transformation pattern, however when i test it i see the redirect number on the debug isdn q931 however it's only the 4 digit extension


coul you guys let me know how to use this setting properly and point me on the right direction or point me to the proper documentation


thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Gordon Ross Fri, 04/27/2012 - 08:19
User Badges:
  • Blue, 1500 points or more

debug isdn q931 will only show what comes in over the ISDN trunk. It won't show the results of any subsequent translation patterns.


GTG

Cristobal Jimen... Fri, 04/27/2012 - 08:23
User Badges:

it also shows what goes out and i can see a redirect if a users has his extension with a CFA to a cell phone. however the redirect only shows the 4 digit extension. i need to use the redirecting party transformation CSS to globalize the number. i used the called party transformation pattern but it doesn't work or i am configuring it wrong

voicewiztim Wed, 06/26/2013 - 17:52
User Badges:

Did you ever figure this out? I'm having the same issue with getting the redirecting transformation CSS working.

Cristobal Jimen... Thu, 06/27/2013 - 08:40
User Badges:

indeed I did,


you have to use the calling party transformation patterns for this, create a unique partition and CSS assignt it on the redirecting transformation CSS, however in order to get it to work if you have a VM profile with any type of wildcare it will case this not to work so you'll have to remove any wildcards to get it to work


HTH

voicewiztim Thu, 06/27/2013 - 08:51
User Badges:

Ahh the voicemail profile must be the reason because i have XXXX in there for the mask.


Thanks!

Cristobal Jimen... Thu, 06/27/2013 - 08:54
User Badges:

take it out for testing if you can. reset the phone and try it again. it should work

Actions

This Discussion

Related Content