Upgrade or new installation, Callmanager 7.0.2.20000-5 to 8.6?

Answered Question
Apr 28th, 2012
User Badges:

Hi all,


I have a CCM 7.0.2.20000-5 that should be upgraded to 8.6.


As mentioned in http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr1.pdf , a direct upgrade is not possible.

I suppose an upgrade to 7.1x and then to 8.6 is not possible either, because 7.1x is EoS.


How can this be done? A new installation from 8.6 and a restore from 7.0.2?


Thanks for a hint.


Greets,

Norbert

Correct Answer by paolo bevilacqua about 5 years 3 days ago

If remember correctly, CUCM doesn't supports cross-release restore (wow).


If so, your only choice is either somehow obtain 7.1 media , or BAT export, and re-import.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
paolo bevilacqua Sat, 04/28/2012 - 14:44
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

If remember correctly, CUCM doesn't supports cross-release restore (wow).


If so, your only choice is either somehow obtain 7.1 media , or BAT export, and re-import.

alig.norbert Sat, 04/28/2012 - 14:54
User Badges:

If I can get a 7.1 media, the licenses from the installed 7.0.2 should still be active on the 7.1, right?

Well, let's asking our cisco sales ;-)


Thanks,

Norbert

Jaime Valencia Sat, 04/28/2012 - 20:05
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Paolo is correct, CUCM restores have always been on the EXACT (all the way to ES, SRs, etc) same version from which the backup was taken.


If you're going to do this all in one step you do not need any 7.1 licenses, once you upgrade to 7.1 you can immediately upgrade to 8.6 and then install the new licenses.


HTH


java


if this helps, please rate


www.cisco.com/go/pdihelpdesk

Actions

This Discussion