Module Power Down on 6513 switch

Unanswered Question
Apr 29th, 2012
User Badges:

We have Communication Media Module (WS-SVC-CMM) mounted on 6513 switch. It went down twice and we brought it up by applying "power enable module".


Could you please advise the reason of that?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Reza Sharifi Sun, 04/29/2012 - 08:57
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Have upgraded the software lately?

If yes you may want to revert back to the old version, if not you may have a hardware failure


HTH


Sent from Cisco Technical Support iPhone App

hebaelshahat Mon, 04/30/2012 - 06:21
User Badges:

Thanks Reza for the reply!


I actually haven't upgraded its software and I also suspect it's a hardware failure as it happened twice.

Leo Laohoo Mon, 04/30/2012 - 15:23
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Can you please post the "sh logs"?  I am interested to see the event logs of the time when the line card went offline. 

hebaelshahat Tue, 05/01/2012 - 06:01
User Badges:

unfortunately I haven't the logs at the failure time and this is the problem   but we periodically monitor the core and we transfer all its logs to a syslog server.


I'll post the logs if it happens again.


Thanks a lot!




Actions

This Discussion