×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Multilink PPP not showing correct bandwidth

Unanswered Question
Apr 30th, 2012
User Badges:

I am trying to use MPPP to combine 2 T1 circuits.


I have configured everything and I can successfully ping the router interface of the distant router. The problem that I am having is that when I do a Show ppp multilink command the total bandwidth that is displaying is 128k and not 3072MB from combinig 2 t1 circuits together.  Am i missing something?



Any help is appreciated.



Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
John Blakley Mon, 04/30/2012 - 08:23
User Badges:
  • Purple, 4500 points or more

Do you have any bandwidth statements on either the MLP interface or any of the serials? If so, take those off and it will adjust the rate automatically...


HTH,

John

Desmond Smith Mon, 04/30/2012 - 08:38
User Badges:

Hi John,


I took off the bandwidth statements and it is still displaying totall bandwidth 128.

John Blakley Mon, 04/30/2012 - 09:02
User Badges:
  • Purple, 4500 points or more

Can you post the serial interface configs, mlp config and "sh int mul"

Desmond Smith Mon, 04/30/2012 - 10:12
User Badges:

Multilink5

Bundle name:

Remote Endpoint Discriminator: [1] remotetest_2911

Local Endpoint Discriminator: [1] test_2911

Bundle up for 00:58:43, total bandwidth 128, load 1/255

Receive buffer limit 24000 bytes, frag timeout 1500 ms

   0/0 fragments/bytes in reassembly list

   0 lost fragments, 0 reordered

   0/0 discarded fragments/bytes, 0 lost received

   0x39 received sequence, 0xEA sent sequence

Member links: 2 active, 2 inactive (max 255, min not set)

   Se0/2/1:0, since 00:58:43

   Se0/2/0:0, since 00:58:43

   Se0/3/1:0 (inactive)

   Se0/3/0:0 (inactive)

No inactive multilink




2911#sh run

Building configuration...



!

!

card type t1 0 2

card type t1 0 3

security passwords min-length 8

logging buffered 51200 warnings

logging console critical

!


!

!


!


aaa session-id common

!

network-clock-participate wic 2

network-clock-participate wic 3

!

no ipv6 cef

no ip source-route

ip auth-proxy max-login-attempts 5

ip admission max-login-attempts 5

!

!

!

ip multicast-routing

!

!

no ip domain lookup

ip domain name noaa.gov

ip cef

!

multilink bundle-name authenticated

!

!

!


!

!

!

!

!

controller T1 0/2/0

clock source internal

cablelength short 110

channel-group 0 timeslots 24

!

controller T1 0/2/1

clock source internal

cablelength short 110

channel-group 0 timeslots 24

!

controller T1 0/3/0

clock source internal

cablelength short 110

channel-group 0 timeslots 24

!

controller T1 0/3/1

clock source internal

cablelength short 110

channel-group 0 timeslots 24





!

!

!

interface Multilink5

description Multilink PPP Connection

ip address 172.18.x.11 255.255.255.0

no ip redirects

no ip proxy-arp

ip pim dense-mode

no ip route-cache

ppp multilink

ppp multilink group 5

no cdp enable

no clns route-cache

!


!

interface Serial0/2/0:0

no ip address

no ip redirects

no ip proxy-arp

ip pim dense-mode

encapsulation ppp

no ip route-cache

ppp multilink

ppp multilink group 5

no clns route-cache

!

interface Serial0/2/1:0

no ip address

no ip redirects

no ip proxy-arp

ip pim dense-mode

encapsulation ppp

no ip route-cache

ppp multilink

ppp multilink group 5

no clns route-cache

!

interface Serial0/3/0:0

no ip address

no ip redirects

no ip proxy-arp

ip pim dense-mode

encapsulation ppp

no ip route-cache

ppp multilink

ppp multilink group 5

no clns route-cache

!

interface Serial0/3/1:0

no ip address

no ip redirects

no ip proxy-arp

ip pim dense-mode

encapsulation ppp

no ip route-cache

ppp multilink

ppp multilink group 5

no clns route-cache

Joseph W. Doherty Mon, 04/30/2012 - 09:42
User Badges:
  • Super Bronze, 10000 points or more

Disclaimer


The  Author of this posting offers the information contained within this  posting without consideration and with the reader's understanding that  there's no implied or expressed suitability or fitness for any purpose.  Information provided is for informational purposes only and should not  be construed as rendering professional advice of any kind. Usage of this  posting's information is solely at reader's own risk.


Liability Disclaimer


In  no event shall Author be liable for any damages whatsoever (including,  without limitation, damages for loss of use, data or profit) arising out  of the use or inability to use the posting's information even if Author  has been advised of the possibility of such damage.


Posting


What does show interface show for bandwidth for the bonded interface?

Desmond Smith Mon, 04/30/2012 - 10:13
User Badges:

Joseph,



The bandwidth for the multilink interface also states 128Kbit.

John Blakley Mon, 04/30/2012 - 10:39
User Badges:
  • Purple, 4500 points or more

Desmond,


I think the problem is with your channel-group config and you're only telling it to use 1 64k channel. Create an outage window and change it to:


Channel-group 0 timeslot 1-24


For both controllers.


Hth,

John


Sent from Cisco Technical Support iPhone App

Desmond Smith Mon, 04/30/2012 - 11:10
User Badges:

John,



Thanks for the help, that was it!


I looked through the config multiple times and I subconciously thought it said 1-24 but it never registered.


Thanks for keep some grey hair off my head!!!




Desmond

John Blakley Mon, 04/30/2012 - 11:25
User Badges:
  • Purple, 4500 points or more

No problem and thanks for letting us know!


Please rate all useful posts

Desmond Smith Tue, 05/01/2012 - 06:50
User Badges:

John,


I also have an additional issue with the link from yesterday. THe TXload is 255/255 when I perform a basic ping to the distant router interface, any ideas?


Thanks,

Actions

This Discussion

Related Content