Issues with a Credit Card Machine using a VG202

Unanswered Question
May 1st, 2012

Has anyone run into any issues with using CC machines with using SCCP on a VG202?

Setup: 2 CC Machines--> VG202 --> connecting to Call Manager 8.6 using DHCP.  Both of my CC machines work fine doing a normal CC transaction, but at the end of the day the client runs a batch report on the cc machine but the cc machine will time out after 1 min.  The Batch report usually takes about 3 to 4 mins to complete. 

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Paolo Bevilacqua Thu, 05/03/2012 - 02:42

Have you set network-clock correctly on teh PRI gateway ?

lisacoody Thu, 09/06/2012 - 10:02

Can you elaborate on your response? I'm having a similar issue with a VG-224.

Thanks!

Lisa Coody

lisacoody Fri, 09/07/2012 - 11:43

Thank you!

Adding "network-clock-select 1 T1 0/0/0" to the config resolved the issue. No more slips and credit card machine runs smoothly now.

I very much appreciate your assistance.

Paolo Bevilacqua Mon, 09/10/2012 - 04:03

Thank you for the nice rating and good luck!

Actions

Login or Register to take actions

This Discussion

Posted May 1, 2012 at 8:04 AM
Stats:
Replies:4 Overall Rating:5
Views:832 Votes:0
Shares:0

Related Content

 
 
 

Discussions Leaderboard

Rank Username Points
1
rob.huffman
3,177
2
thisisshanky
1,987
3
Paolo Bevilacqua
1,602
4
Chris Deren
1,335
5
Aaron Harrison
1,270
Rank Username Points
Shadi Shami
30
Terry Cheema
15
Aman Soi
10
bruno rangel
5
vedran_srsen
5