Does Anybody knows CUEAC can running on vSphere 5?

Answered Question
May 2nd, 2012

As CUEAC data sheet, it can be running on ESXi 4.0/4.1, but any body knows if it can be running on vSphere 5 ?

Thanks so much.....

I have this problem too.
0 votes
Correct Answer by ronpatel about 3 years 3 weeks ago

HI

Not supported yet, Please see below link to confirm what all application are supported in ESXi 5.

http://docwiki.cisco.com/wiki/Unified_Communications_VMware_Requirements#VMware_vSphere_ESXi_Version_Support_for_Call_Processing_and_System_Management_Applications

Regards

Ronak Patel

Please rate helpful posts by clicking stars below the answer.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Correct Answer
ronpatel Wed, 05/02/2012 - 03:43

HI

Not supported yet, Please see below link to confirm what all application are supported in ESXi 5.

http://docwiki.cisco.com/wiki/Unified_Communications_VMware_Requirements#VMware_vSphere_ESXi_Version_Support_for_Call_Processing_and_System_Management_Applications

Regards

Ronak Patel

Please rate helpful posts by clicking stars below the answer.

enzi-zhao Wed, 05/02/2012 - 03:51

Hi Ronak:

Thanks so much...... But ESXi4.0/4.1 is EOL/EOS......

I think it is no way if we want perchase the CUEAC with VM......

Thanks and Regards

En-Zi

ronpatel Wed, 05/02/2012 - 03:57

Hi,

Let me see if we have some latest new on this.

Regards

Ronak Patel

Please rate helpful posts by clicking stars below the answer.

enzi-zhao Wed, 05/02/2012 - 04:03

Thanks Ronak !! :-)

Best Regards

En-Zi

ronpatel Wed, 05/02/2012 - 04:10

Hi En-Zi,

Unfortunately the above link is correct. We still do not support ESXi 5.

This may come with Attendent consols 9.X release which may be released in summer time this year ( It is planned in CUAC 9.X release ). But we have to wait and see the actual support when it is released.

Regards

Ronak Patel

Please rate helpful posts by clicking stars below the answer.

Jonathan Schulenberg Wed, 05/02/2012 - 12:35

You can buy a vSphere 5 license and then downgrade it to vSphere 4 through the VMware licensing portal.

panjwani80 Thu, 08/16/2012 - 05:43

as per below link ESXi 5.0 is supported on CUEAC 8.6?? Also same link says BE6K not supported on ESXi 5 is that really true because Cisco has been shipping ESXi 5 with BE6K for ages now??

http://docwiki.cisco.com/wiki/Unified_Communications_VMware_Requirements#VMware_vSphere_ESXi_Version_Support_for_Call_Processing_and_System_Management_Applications

Thanks
Aamir

panjwani80 Thu, 08/16/2012 - 15:36

Thanks Srini. it's a shame no one is updating docwiki which is causing so much confusion for everyone.

what about CUEAC though as per the link I posted earlier CUEAC 8.6 is supported on ESXi 5 right?

Regards

Aamir

skilambi Thu, 08/16/2012 - 16:20

I agree. Nope you have to be at 9, see the release notes. Also one more curve ball CUEAC 9 is not supported on BE6K because the minimum requirements for CUEAC 9 is not met by BE6K C220 or C200 box. Still to be fixed..

http://www.cisco.com/en/US/docs/voice_ip_comm/cucmac/arc/CUACBE_Rel_N_9_0_1_10.pdf

Release Notes for Cisco Unified Business Attendant Console version 8.6.2

Srini

Actions

Login or Register to take actions

This Discussion

Posted May 2, 2012 at 3:37 AM
Stats:
Replies:11 Overall Rating:5
Views:1061 Votes:0
Shares:0
Tags: cueac, vs5.0
+

Related Content