Call Manager Express upgrade

Answered Question
May 2nd, 2012

Hi, we've got a client that is running a very old CCME (version 4.1) with Unity Express (version 2.1) who are experiencing several issues.

The hardware platform is an ISR 2851 so were looking to upgrade them to CCME version 7.1

My question is, can we leave Unity Express as it is on version 2.1 and will is still work, and will i require any form of licenses when upgrading to CCME 7.1?

I have downloaded the correct IOS platform and the full CCME 7.1 files from the cisco website is that all i need?

Thanks                 

I have this problem too.
0 votes
Correct Answer by Rob Huffman about 1 year 11 months ago

Hi Andy,

That is most correct my friend

If you move to any pre- 7.1 CUE version you will not require the mandatory

licensing change.

Best of luck with your upgrades!

Cheers!

Rob

"Everything is broken" - Bob Dylan

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (4 ratings)
andy_4578 Wed, 05/02/2012 - 05:23

Thanks for the response Ronak,

Will the CUE need to be 7.1 as well or can we use an older version? Problem with CUE 7.1 it requires new licenses which we dont have i think?

Rob Huffman Wed, 05/02/2012 - 05:31

Hi Andy,

Just to add a note to the great tips from Ronak (+5 "R")

You can note the minimum CUE (3.2) version in this table;

Table 1: Cisco Unity Express: Unified CM Express and Unified SRST Versions

Cisco Unity Express Versions
2.0.x2.1.x2.2.x2.3.x3.2.x7.0.x7.1.x7.2, 8.07.3, 7.4, 8.5, 8.6
3.1.x
Cisco Unified Communications Manager Express
Versions
and
Cisco Unified Survivable Remote Site Telephony Versions
3.0,
3.1
3.2,
3.2(1)
3.2(2)
3.3,
3.4
4.0
4.0(1), 4.0(2),
4.0(3)
4.1,
4.2
4.3/7.0
7.1
8.0
8.1
8.5, 8.6, 8.8
Before version 4.1, Cisco Unified Communications Manager Express was known as Cisco Unified CallManager Express.

One thing to keep in mind as well is that CUE CSL Migration licenses are "free"

With any pre -7.1(x) version migration you will need to migrate to

CSL Licensing as shown in the attached link;

Migrating to CSL Licenses

When you upgrade to version 7.1 or later, you must replace your pre-CSL licenses with CSL licenses. You are required to migrate your licenses for mailbox features and port features. If you purchased the optional IVR features, you must also migrate your licenses for the IVR features. The migration procedure for each of these types of licenses are described in a separate section below.

Note If you are upgrading to the same of licensed features as before, the CSL licenses are free.

When you obtain licenses for features for Cisco Unity Express 7.1 or later, the licenses are available only in the increments shown below. The following types of licenses are available:

Mailboxes (available only in increments of five)

Ports (available only in increments of two)

IVR (available only in increments of two)

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_1/Licensing/Using_CSL.html

Cheers!

Rob

"Everything is broken" - Bob Dylan

andy_4578 Wed, 05/02/2012 - 05:43

Cheers Rob,

Looking at the above chart i can upgrade CUE to version 3.2 which is compatible with CME 7.1 and not have to worry about migrating to the CSL licensing?

Correct Answer
Rob Huffman Wed, 05/02/2012 - 05:46

Hi Andy,

That is most correct my friend

If you move to any pre- 7.1 CUE version you will not require the mandatory

licensing change.

Best of luck with your upgrades!

Cheers!

Rob

"Everything is broken" - Bob Dylan

faddou1285 Mon, 05/27/2013 - 02:09

Hi all,

We are using a CME 4.1(0), IOS version 12.4, The hardare platform is 2801.

I have to add a new IP phone 6921 to the network, but after the phone configuration I get an error message "Phone not registred",  after some internet researchs I found that the 9621 is not supported by the 4.1 CME version.

I think That the solution is to upgrade the IOS to a version That support this IP phone, so please help, which IOS should I upgrade to, and How could be the procedure??

Regards,

Jlassi Fida 

Paolo Bevilacqua Mon, 05/27/2013 - 04:34

Fida jlassi wrote:

Hi all,

We are using a CME 4.1(0), IOS version 12.4, The hardare platform is 2801.

I have to add a new IP phone 6921 to the network, but after the phone configuration I get an error message "Phone not registred",  after some internet researchs I found that the 9621 is not supported by the 4.1 CME version.

I think That the solution is to upgrade the IOS to a version That support this IP phone, so please help, which IOS should I upgrade to, and How could be the procedure??

Regards,

Jlassi Fida

Already discussed in other threads, please do not post duplicates.

Actions

Login or Register to take actions

This Discussion

Posted May 2, 2012 at 4:44 AM
Stats:
Replies:7 Avg. Rating:5
Views:2020 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 21,026
2 15,047
3 10,314
4 7,999
5 4,856
Rank Username Points
145
95
72
66
55