Problem with an old Cisco Aironet 1100 (AP1121G-E-K9)

Unanswered Question
May 3rd, 2012
User Badges:

Hi


I'm trying to "resurect" an old wireless network made with Cisco Aironet 1100. One of the AP has lost its IOS (due to an error while trying to upgrade it through the web interface)


I tried to reload it with the "mode button". I can see in my TFTP server logs that the AP is downloading the IOS but nothing happens and the AP keep beeing stucked (leds are : red/green/red)


Could somebody help me to understand what's going wrong and to make it work again ?


Thx in advance


JS

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Thu, 05/03/2012 - 05:30
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Console into the WAP and post the entire bootup process.

alain.montfranc Thu, 05/03/2012 - 06:01
User Badges:

Hi


I can't see any console pôrt, only the ethernet one. Shall I open the AP ?

alain.montfranc Thu, 05/03/2012 - 06:24
User Badges:

Just a short followup : I opened the AP. The a 5 PIN connector that could be a serial link but I don't know the pinout. Anyone knows ?

Eric Moyers Thu, 05/03/2012 - 06:45
User Badges:
  • Silver, 250 points or more

Just out of curiousity which lights are Red, Green, Red. Do the all three show red, then green, then red?


Access the CLI through Telnet or SSH. There is a good sectio showing this in the admin guide:

Cisco Aironet 1100 Series Access Point Installation and Configuration Guide


Eric Moyers

Cisco Network Support Engineer

SBSC Wireless and Surveillance SME

CCNA, CCNA-Wireless

1-866-606-1866

alain.montfranc Thu, 05/03/2012 - 06:57
User Badges:

The 3 leds are respectively red, green and red. There are not bliniking

As the AP does not boot (I think) so it has no IP, thus no telnet :-(

maldehne Sun, 05/13/2012 - 01:59
User Badges:
  • Cisco Employee,

ethernet : RED

status : Green

radio   : RED


Means NO CISCO IOS file


Check the following link that contains detailed description of LEDs :

http://www.cisco.com/en/US/docs/wireless/access_point/1100/installation/guide/1100hig6_book.pdf


You need to try again by following the steps:

Step 1 The static IP address of the PC on which your TFTP server software runs should be between 10.0.0.2 and 10.0.0.30.


Step 2 Make sure that the PC contains the access point image file (such as c1200-k9w7-tar.122-15.JA.tar for a 1200 series access point) in the TFTP server folder and that the TFTP server is activated.


Step 3 Set the timeout value on the TFTP server to 30 seconds.


Step 4 On the PC where the TFTP server is located, perform these steps:


a. Disable any software firewall products, such as Windows firewall, ZoneAlarm firewall, McAffee firewall, or others.


b. Ensure all Windows files are visible. From Windows Explorer, click Tools > Folder Options > View; then uncheck the Hide extensions for known file types check box.


Step 5 Rename the access point image file in the TFTP server folder to c1200-k9w7-tar.default for a 1200 series access point, c1130-k9w7-tar.default for an 1130 series access point, c1240-k9w7-tar.default for a 1240 series access point, and c1250-k9w7-tar.default for a 1250 series access point.


Step 6 Connect the PC to the access point using a Category 5 (CAT5) Ethernet cable.


Step 7 Disconnect power from the access point.


Step 8 Press and hold MODE while you reconnect power to the access point.


Step 9 Hold the MODE button until the status LED turns red (approximately 20 to 30 seconds) and then release.


Step 10 Wait until the access point reboots, as indicated by all LEDs turning green followed by the Status LED blinking green.


Step 11 After the access point reboots, reconfigure it using the GUI or the CLI.




If it didn't work with you given that we have no console access to jump inside and have access to ROMON you need to open TAC case and have RMA.


-----------------------------------------------------------------------------------

Please Don't forget to rate correct answers

adilsonnj Thu, 02/25/2016 - 06:11
User Badges:

In fact when opening the Aironet 1100 Series, my model is the AIR-AP1121G-A-K9, there is a 5-pin connector (HD2), which provevelmente is an RS-232 interface, console port. Does anyone know the pinout of these five pins? I've tried this method TFTP in several ways described in this and other forum, but without success, but I think it may be easier with the internal console port.

Actions

This Discussion

Related Content

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode