Cisco unity connection subscriber issue

Unanswered Question
May 3rd, 2012

Hi geeks

I can't add a cisco unity connection subscriber to the cluster and the RTMT tell me that i should start

Connection Digital Networking Replication Agent but i can not start this service.

I tried every thing to start it ut nothing.

The  subscriber is blocked on the connectivity validation step.

Someone can tell me how can i force the start of Connection Digital Networking Replication Agent.

I work with the version 8.6.2ES25.21900-25


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.9 (10 ratings)
rob.huffman Thu, 05/03/2012 - 10:07

Hi Malek,

The Connection Digital Networking Replication Agent shouldn't come into play

when creating a cluster (it's for Networking seperate clusters) so I think RTMT

may be leading you down the wrong path here. There are a number of steps required for

adding a Sub to create a cluster shown here;

My guess is that it's probably a DNS (or maybe NTP) issue.



"Everything is broken" - Bob Dylan

maleksalim_2 Thu, 05/03/2012 - 12:22

Hi Rob and jaschulz,

I already tested DNS and NTP from publisher and I can ping hostname and ip addresses of subscriber from publisher.


David Hailey Thu, 05/03/2012 - 12:27

Do you have a reverse pointer record for the Subscriber as well? Also, did you add the Subscriber details to the Publisher?

David Hailey Thu, 05/03/2012 - 12:08

+5 to Rob.  That service is only used when you are networking independent is not used for clustering.  Check out the steps to add the server to the cluster (which Rob provided).


maleksalim_2 Thu, 05/03/2012 - 13:06

Hi david

I don't know if there is a reverse pointer of course i added the subscriber details to the publisher.

is there any issue if there is a reverse pointer?


David Hailey Thu, 05/03/2012 - 13:11

Actually, the DNS check would come earlier in the installation process so you can disregard.

maleksalim_2 Thu, 05/03/2012 - 13:29

attached the error that i have, i tried everything but no result.

@david: I will try to ask cusstomer to remove dns reverse pointer.


David Hailey Thu, 05/03/2012 - 13:38

You actually would want to have a reverse pointer ... per my follow-up post above, you can disregard that comment all together.  I was typing and thinking out loud but in hindsight realized that you are further along in the installation process so the network settings would have been verified.

Based on the screenshot, it looks like you may have a mismatch in the DB security password between the servers.  You will need to verify the DB security (cluster password) that you are entering as it must be the same as that used when the Publisher was installed.  If you continue to have problems at that point, you may want to look at the following and/or engage TAC.


Please rate helpful posts!

maleksalim_2 Thu, 05/03/2012 - 13:41

I already repeat the installation from scratch 4 times and the password is correct, i will open the tac case and see with cisco.


Luis Gustavo Al... Thu, 05/03/2012 - 18:43

When you added the subscriber on the Pub configuration page. Did you added with IP or Hostname?

Did you filled the description too?


Luis A.

Luis Gustavo Al... Fri, 05/04/2012 - 12:23

I was able to recreated in my lab and bypass it by adding the sub and pub with IP addresses in the cluster configuration instead of hostname.


maleksalim_2 Tue, 05/08/2012 - 04:50

Hi louis,

I also tried it in my lab and it worked fine without DNS, for the licence i think there is no issue with that.

tommorow I will try to do it with my customer and let you know.

thank you


This Discussion

Related Content