AIP-SSM-10 upgrade

Answered Question
May 3rd, 2012

Hello

I've got a customer who has 2 ASA's running each populated with AIP-SSM's. The IPS have 6.1(1) E3 software and I would like to upgrade them to the latest.

I'm searching through the download sections and have read the minimum requirements for 7.0(7) E4 but cannot find the file to download for AIP-SSM.

NOTE: The IPS-AIM-K9-7.0-7-E4.pkg upgrade file can only be used to
upgrade AIM-IPS sensors. The IPS-NME-K9-7.0-7-E4.pkg upgrade file can
only be used to upgrade NME-IPS sensors. For all other supported sensors,
use the IPS-K9-7.0-7-E4.pkg upgrade file.

Every upgrade image I look at for E4 only has IPS-K9-version and the description says all supported platforms except AIM-IPS and NME-IPS. Can someone help me locate the correct upgrade image?

This is where I'm currently looking:

Intrusion Prevention System (IPS) System Upgrades-7.0(2)E4

I have this problem too.
0 votes
Correct Answer by abulavin about 1 year 11 months ago

Hello,

Please use IPS-K9-7.0-7-E4.pkg for your AIP-SSM's. This version is supported on all IPS platforms except two modules for cisco ISR routers : AIM-IPS and NME-IPS.

Thanks,

Alla

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Correct Answer
abulavin Fri, 05/04/2012 - 01:19

Hello,

Please use IPS-K9-7.0-7-E4.pkg for your AIP-SSM's. This version is supported on all IPS platforms except two modules for cisco ISR routers : AIM-IPS and NME-IPS.

Thanks,

Alla

lordazmodan Thu, 05/02/2013 - 05:43

Hello guys,

I'm in the same boat, got to update some AIP-SSM modules that are in versions 6.0 and 6.0.2. However looking at the Cisco download website I can see some options and came up the following doubt:

I have this options for download, do I only need the system upgrade? after that isn´t necessary to install system software or recovery software ?

Intrusion Prevention System (IPS) Recovery Software

Intrusion Prevention System (IPS) Signature Updates

Intrusion Prevention System (IPS) System Software

Intrusion Prevention System (IPS) System Upgrades

Website:

http://software.cisco.com/download/type.html?mdfid=280432811&flowid=29561

tiwang Thu, 05/02/2013 - 06:50

hi out there - if you want to upgrade you will probably need to do it in severals steps - the readme file shows from which version the current can be upgraded from as a minimum requirements..

Actions

Login or Register to take actions

This Discussion

Posted May 3, 2012 at 12:24 PM
Stats:
Replies:4 Avg. Rating:5
Views:1088 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 816
2 668
3 603
4 526
5 367
Rank Username Points
5
5
5
5