Wireless slowdown

Answered Question
May 3rd, 2012

Problem:  The network speed of our wireless networks have slowed down to about 3 Mbps currently while standing under an access point (Excellent signal strength)

Setup:  Cisco 4404 controller with mix of LWAP 1121 and 1141.  Multiple SSID (Voice, Patient Care, Data, Guest, VMClient).  Only two GBIC's currently in use for 80 AP's in dense layout design.

Troubleshooting:  Signal strength is great.  Wire test is great.  Standing under AP's I can get between 2 and 7 Mbps using a data transfer program.  I notice slowdowns and pixelated graphics on the wyse clients (first sign).  Full OS laptops seem to be more resilient but I can get dropped pings if I walk around.  Right now the controller is setup to handle signal strength/channel and such automatically.  Been working until this week when about 70 new clients were added.  Maybe a total of 350-400 clients now on the controller.  Looks like at most, 30 clients on a single AP.

Any ideas?

Thanks,

Todd

I have this problem too.
0 votes
Correct Answer by Stephen Rodriguez about 1 year 11 months ago

that many clients on a single AP would definitely cause a slow down.

Remember this is half-duplex shared media, and every client has to wait till the 'air is clear' to be able to send.

Steve

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Correct Answer
Stephen Rodriguez Thu, 05/03/2012 - 14:03

that many clients on a single AP would definitely cause a slow down.

Remember this is half-duplex shared media, and every client has to wait till the 'air is clear' to be able to send.

Steve

todd.johnsen Wed, 05/30/2012 - 10:35

So it turns out that we were simply flooding the AP's with too many requests.  I ended up removing support for 1 and 2 Mbps transfer speeds and adding two additional AP's in the area to help.  We are limping along for the moment until I can replace the exising 1121 and 1141 with 1142's plus a few extra in the mix.  Went from 4 to 9 AP's total in the area to get a proper dense layout.

Thanks Steve

Leo Laohoo Thu, 05/03/2012 - 14:48
Setup:  Cisco 4404 controller with mix of LWAP 1121 and 1141.

PLUS you are using only 802.11b/g and you have HOW MANY?  80 WAPs?  Dude, throw channel interference into the mix and you'll wake up with a bad hangover.

todd.johnsen Thu, 05/03/2012 - 15:38

The 80 are spread out over several different facilities.  We just paid to have a survey done and expanded the units to create a zero outage coverage of the main site.  I don't see too much channel cross except in multi floor areas.  I am hoping to increase the SSID QoS tonight and see if that help, just an idea based on crowded air.

Leo Laohoo Thu, 05/03/2012 - 15:57
I don't see too much channel cross except in multi floor areas.

Ok, cool.  Download a free proggie, inSSIDer, and walk around the place.  I'm suspecting channel interference could be one of the culprit.

Out of curiousity, what firmware is your WLC running on?

Scott Fella Sat, 06/02/2012 - 08:43

You also need to review your configurations maybe.... since you mentioned that 1mb and 2 mb were enabled and you disabled that, there can be other settings that can also have an affect on your wireless.  If you are unsure of what are best practices, or experience of what works and what doesn't, then I would suggest you download and run the Cisco Config Analyzer.  It would be good since you are running voice.  This would at least get you to a good configuration setting.

https://supportforums.cisco.com/docs/DOC-1373

Actions

Login or Register to take actions

This Discussion

Posted May 3, 2012 at 2:00 PM
Stats:
Replies:7 Avg. Rating:5
Views:905 Votes:0
Shares:0

Related Content

Discussions Leaderboard