×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CUEAC using G729 codec between regions

Unanswered Question
May 3rd, 2012
User Badges:

Does anyone know how I can get CUEAC 8.6.2.11 to use the G729 codec between regions? I’m deploying CUEAC to many remote sites who all use the G729 codec between regions. There is the issue of the calls dropping when being transferred or put on hold. I can get CUEAC to work with G711 between regions no problem. The release notes say that the new Cisco Media Driver can support the G729 codec when pass-through mode is enabled via the regedit??? Cannot find it! Alternatively, how can I get CUEAC to use the transcoders configured on my gateways? I need CUEAC to use G729. I have logged a TAC case but they seem to take a while.


Thanks in advanced


Marcus

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tim Smith Thu, 05/03/2012 - 15:33
User Badges:
  • Silver, 250 points or more

Do you have transcoders configured and registered with correct codecs available? Are transcoders available in CUEAC CTI port MRGLs?


Transcoder should be invoked automatically when the end points cant agree on codec.


Is the call through a gateway? I would test internally first then build on that.


Cheers,


Tim


Sent from Cisco Technical Support iPhone App

marcusdewaal Fri, 05/04/2012 - 04:03
User Badges:

Hi Tim


I have the central and remote site hardware transcoders in the in the the CTI port device MRGL. The xcodes are registered in call manager and the correct codecs are installed? The call comes into the queue and answered but still drops on hold? I can see xcoder is still not being invoked when I do a show sccp connections on the gateways. The call goes across the WAN.




Regards,

Marcus

Actions

This Discussion