802.11n on 1252

Unanswered Question
May 4th, 2012

I can't get this to work at 300Mbps.  Highest it goes is 72Mbps.  I've searched to no end.  Here's my config.  What is wrong?  If anyone could tell me what exactly needs to be changed, as in what commands to issue, I'd really appreciate it.   

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname IT_WAP

!

enable secret 5 xxxxxx

!

no aaa new-model

!

!

!

dot11 ssid myssid

   authentication open

   authentication key-management wpa version 2

   guest-mode

   wpa-psk ascii 7 xxxxxxxxxxx

!

power inline negotiation prestandard source

!

!

username Cisco password 7 xxxxxxxx

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid myssid

!

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm tkip

!

ssid myssid

!

dfs band 3 block

speed  basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.1.215 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.1.254

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Scott Fella Fri, 05/04/2012 - 08:07

You will only achieve up to 300mbps on the 5ghz not the 2.4ghz.  on the 5ghz radio, you need to configure that for 40 mhz channel width.

rickbergfeld Fri, 05/04/2012 - 08:37

Ok.  I changed the channel width to above 40 mhz.  This gets me to 150 Mbps.  Anything else to try?  Is the encryption mode correct?

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm tkip

!

ssid myssid

!

dfs band 3 block

speed  basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15

.

channel width 40-above

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

end

rickbergfeld Fri, 05/04/2012 - 09:12

Correct.  3 antenna per radio.  I read something about channel bonding, but do not know the command or gui steps to do that.

Leo Laohoo Fri, 05/04/2012 - 18:25

How are you powering up the WAP?  If it's via PoE then what exact switch model or what power is the WAP drawing?

I can't get this to work at 300Mbps.  Highest it goes is 72Mbps. 

Can you describe what client are you using?  Can you specify the exact model of the wireless NIC you are using?

Stephen Rodriguez Sun, 05/06/2012 - 16:36

Hood that helps. What are the client specs? If they are a single spatial stream your doing good. If dual or triple....

Steve

Sent from Cisco Technical Support iPhone App

Actions

Login or Register to take actions

This Discussion

Posted May 4, 2012 at 8:05 AM
Stats:
Replies:6 Avg. Rating:
Views:676 Votes:0
Shares:0
Tags: 802.11n, 1252
+

Related Content

Discussions Leaderboard